openmediavault

The open network attached storage solution

News

  • New

    I am a bit confused right now regarding some use cases for ZFS (or BTRFS). So I hope some of you can give some input.

    It is about my small home use NAS. Asrock J5005, 8 GB RAM, 2x16TB HDD. Mainly used as SMB/CIFS/Nextcloud File Server and Plex Media Server for < 10 users.
    So far my storage is configured as mdadm stripe and I use some USB drives to backup. I'm also considering expanding it to a RAID5 with a third 16 TB HDD.

    Now, purely out of interest, I've been looking at the advantages of ZFS and wondering if it would make sense in my case? Especially the possibility to detect Silent Data Corruption and taking snapshots sounds quite good. However, some say that it causes a lot of load and needs lots of RAM. Others say this is more likely to play a role with high user numbers. What do you think?
  • New

    Here is my story:

    OMV5
    Case: NODE 304
    MB+CPU: Asrock J5005-ITX
    MEM: 8GB Kingston
    SATA Controller: AXAGON PCES-SA2 (ASMEDIA)
    HDDs: 500GB for system + HOME partition, 3TB for media, 2x1TB for RAID (backups) - will change
    PSU: some old 300w Fortron (CAPS replaced) :)

    Photos in attachment (sorry for fast photoshop - mess on the table :D

  • New

    Greetings,
    Issue:
    unable to have the client seen the server and the server to see the client.

    Info:
    both are in same subnet
    I have installed urbackup via portainer.
    Since I had issues with the backup target path (keep having errors like path not existing.. but it does), I have removed the docker image and reinstalled from different developer.
    Also used the stack image (currently running the stack image).
    In all cases beside the very first time, I am unable to have the client seen the Server. But also the server seen the client.
    Server says Client not online!
    When the first time I installed it and the server saw the client, I had to abort the backup as the backup storage location was wrong! I needed to have it stored in a main folder where all the shared folders are so: /sharedfolders/backupPC
    Since URbackup did not like it and kept giving errors (non existing folder error), I tried the absolute path. Same issue.
    So I removed that image and tried others.
    Ever since, the 2 elements (…
  • New

    I just recently installed OMV5 on my old machine (which used to run regular debian buster flawlessly).

    However, I notice that changing configurations in the web interface and applying them takes an incredibly long time. I'm talking about between 2-5 minutes to apply even simple settings like 'mounting a partition'.

    This seems to be universal. It doesn't matter which setting I'm trying to apply. They all take a ridiculous long amount of time to apply

Unread Threads

Topic Replies Last Reply

urbackup client-server issue - raspberry pi 4b

4

Morlan

ZFS Hardware requirements

1

ryecoaaron

How do you use other docker apps to use letsencrypt's certs?

19

Morlan

urbackup on omv5 raspberry pi 4b

26

Morlan

CLAMAV startet nicht

5

Pillhuhn

Recent Activities