openmediavault

The open network attached storage solution

News

  • New

    Tried to change privileges of a folder and got the following error. HDD is still mounted and okay. All the shared folders on it are accessible. Any ideas?



    Source Code

    1. Error #0:
    2. OMV\ExecException: Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C.UTF-8; systemctl restart 'sharedfolders-appData.mount' 2>&1' with exit code '1': Job for sharedfolders-appData.mount failed.
    3. See "systemctl status sharedfolders-appData.mount" and "journalctl -xe" for details. in /usr/share/php/openmediavault/system/process.inc:182
    4. Stack trace:
    5. #0 /usr/share/php/openmediavault/system/systemctl.inc(86): OMV\System\Process->execute(Array, 1)
    6. #1 /usr/share/php/openmediavault/system/systemctl.inc(160): OMV\System\SystemCtl->exec('restart', NULL, false)
  • New

    Hi there,

    I'm using OMV for a while now and I always had hard times with SMART settings.
    I never now how do set check intervals, alimentation mode to avoid recurrent HDD wake-ups, temperatures.
    Programmed tests are also not clear to me.

    I found no guides about this part, but there must be some rules of thumb to make proper SMART settings depending on drives types (HDD,SSD) rotation speeds (5400rpm,7200rpm) disk settings (max economy, max availability) etc.

    Can someone share his experience on the subject a make a dedicated guide ?

    Thanks in advance
  • New

    Hello,

    When I enable SSL/TLS Force secure connection only, I have an error and I can acces OMV web panel from port 80 or what I set up to connect directly to http:// and not https://

    The error appears alsy when I only enable enable SSL/TLS but despite the error https:// is enabled.

    The conclusion is that the toggle for Force secure connection only does nothing.

    Please help.


    OMV5, clean install on debian 10.1 today, upgraded from OMV 4.

    Thanks in advance.

Unread Threads

Topic Replies Last Reply

Proxmox with docker

11

terencefaul

USB Backup - Backup doesn’t start automatically

3

cabrio_leo

Shared Folders all empty after reboot

10

thermo

openmediavault web panel address not listed

4

votdev

How to remove HD from RAID5 for check sectors

12

geaves

Recent Activities

  • terencefaul -

    Replied to the thread OMV 4.x Proxmox with docker.

    Post
    Ok So are you guys then creating thin pools from LVM in Proxmox and then attaching these to the OMV VM? How does the Plex docker tuning on a separate VM see the media on the OMV VM
  • cabrio_leo -

    Replied to the thread OMV 4.x USB Backup - Backup doesn’t start automatically.

    Post
    Quote from PimpMyNAS: “If I keep the drive attached I it doesn't sync automatically. ” That´s the intended purpose. USBBackup does the backup job(s) one time when the drive is connected. Then the drive is mounted and after completion unmounted…
  • thermo -

    Replied to the thread Resolved OMV 4.x Shared Folders all empty after reboot.

    Post
    Adding After=zfs-mount.service didn't fix the problems I encountered. However, I do not use zfs but ext4.
  • votdev -

    Replied to the thread OMV 4.x openmediavault web panel address not listed.

    Post
    Can you please open the file /lib/systemd/system/openmediavault-issue.service and replace the content with Source Code (13 lines)Reboot the system after that and check if the IP addresses are listed in the welcome message.
  • geaves -

    Replied to the thread OMV 4.x How to remove HD from RAID5 for check sectors.

    Post
    Quote from vatastala: “Ok so you mean that one day, when a drive will fail, I will input something and I'll see my pool degraded? ” If a drive fails on it's own the array will show clean/degraded, if you 'pull' a drive and reboot the array will not…
  • vatastala -

    Replied to the thread OMV 4.x How to remove HD from RAID5 for check sectors.

    Post
    Quote from geaves: “Quote from vatastala: “Before doing that, I tried to remove another drive and the behavior is the same, everything disappear in the GUI...I really don't understand why, ” Re read post 2, mdadm (software raid) does not behave…
  • geaves -

    Replied to the thread OMV 4.x How to remove HD from RAID5 for check sectors.

    Post
    Quote from vatastala: “Before doing that, I tried to remove another drive and the behavior is the same, everything disappear in the GUI...I really don't understand why, ” Re read post 2, mdadm (software raid) does not behave like this you cannot…
  • jumpman -

    Replied to the thread OMV 0.2 add hard disk.

    Post
    Hello everybody, Is it possible to do this: buy 2 harddisk (2 x 3To): HD1 and HD2 save my raid 1 on HD1 with HD2 and the raid 1 create raid 5 save HD1 on raid 5 finally add HD1 on raid 5 --> system raid 5 with 4 harddisks and 9 To of capacity
  • vatastala -

    Replied to the thread OMV 4.x How to remove HD from RAID5 for check sectors.

    Post
    Quote from vatastala: “Quote from geaves: “Quote from vatastala: “So, regarding my question, do you think I can go ahead with the operation you suggested? ” To remove the drive using the GUI, yes, the GUI allows you to remove and add a drive even…
  • shockwave -

    Replied to the thread OMV 4.x Moving Photos from Google to OMV Nextcloud.

    Post
    I decided to give the desktop client a go. It is taking a long time but seems to be working so far.