openmediavault

The open network attached storage solution

News

  • New

    Hi there,

    I want to upgrade my dated BanaNAS System (mentioned in the signature below) to a newer one (Odroid HC-1).

    As far as I've read I can't just simply export and import the old settings from OMV 1.19 to OMV 4.x - but that's fine as long as I can re-create them step by step on the new hardware for each user and service.

    What about the 1TB HDD containing the data, though? What's the best practise to follow when setting up the new system?
    Can I just simply plug the existing 1TB HDD into the Odroid HC-1, install OMV 4.x on a microSD card and configure everything with the data disk already connected and filled with data?

    Or are there any more elegant (or save) ways to get the new system up and preferably keep all the data from the data disk without the need to wipe it clean and copy everything back from my "external USB backup disk"?

    Thank you a lot for some guidance.

    Best regards.
  • New

    Hi,
    few month ago I wrote this post forum.openmediavault.org/index…?postID=190219#post190219 and still did not resolve this issue.

    I think my issue could be linked to hostname resolving.

    My hostname name is 'ovm' and domain is 'mydomain.intranet' (GUI Network -> General settings)

    The result of hostname command is

    Source Code

    1. omv



    and is the same as hostname --short.

    Is it normal behaviour?

    The result of hostname --fqdn is

    Source Code

    1. omv.mydomain.intranet

    I think it is why realm join command gives message

    Source Code

    1. Using fully qualified name: omv
    and not


    Source Code

    1. Using fully qualified name: omv.mydomain.intranet


    Any ideas?
  • New

    Hello everyone !

    I am facing a weird issue.
    I try to create a new shared folder for a new user on my OMV.

    Until now, I have created one user for my personal data.
    I have created a new user for an application, and a new shared folder associated. I put the exact same properties to this user, and set the exact same properties for the new shared folder, and associated with the new user.
    But I cannot access to the new shared folder, neither from the Linux GUI, nor when I mount it manually (mount -t cifs … --> mount error(13): Permission denied)

    BUT, when I add my personal user to this new folder and I use it for connecting, it works.
    All my tests work perfectly with my personal user, but nothing works with any other user.
    Any folder can be mounted with my personal user, nothing can be mounted be with other users.

    What I have missed ?

    Many thanks.

Unread Threads

Topic Replies Last Reply

Restoring Backup of OMV on Proxmox. Storage issues

0

Local DNS, DHCP

2

Adoby

FTP sessions from foreign IPs

4

cabrio_leo

Guide for Setting Remote Management

8

noiro

Best practise: NAS upgrade from OMV 1.19 (on BananaPi) to OMV 4.x (on Odroid HC-1) while keeping the same data disk

3

ryecoaaron

Recent Activities