openmediavault

The open network attached storage solution

News

Unread Threads

Topic Replies Last Reply

Slow speeds

25

geaves

disk suddenly invisible

1

Adoby

Problems all over the place after clean install

2

table681

Handbrake keeps crashing

27

ryecoaaron

Problem installing on a AMD G-T56n machine

3

agarg

Recent Activities

  • geaves -

    Replied to the thread OMV 4.x Slow speeds.

    Post
    Quote from table681: “Okay so I finally got around to test a switch I am using netgear gs208 ” Then you're down to hardware, start with the network cables themselves particularly the one from the server to the switch.
  • Adoby -

    Replied to the thread OMV 5.x (beta) disk suddenly invisible.

    Post
    1. Turn off the NAS. 2 a. Call a friend who knows how to fix bad drives in linux, or hire a professional. or 2 b. Either boot the NAS from other media into linux and diagnose/recover the drive. or 2 c. Remove the drive and take it to some other…
  • table681 -

    Replied to the thread OMV 4.x Problems all over the place after clean install.

    Post
    just follow this, it worked for me Boot up - when the terminal stops loading the error and gives you the mdadm prompt, type 'blkid' This should show you all attached disks. You're looking for the one toward the bottom (arrarys/sata disk should be at…
  • ryecoaaron -

    Replied to the thread OMV 4.x Handbrake keeps crashing.

    Post
    Quote from table681: “is there anyway to assign each share to a different ip address? ” I don't think so. The hosts allow setting is a global setting for samba.
  • table681 -

    Replied to the thread OMV 4.x Handbrake keeps crashing.

    Post
    Quote from ryecoaaron: “There should be no load then. Not sure what is causing that. ” Okay thank so much for all the help I just have one last question is there anyway to assign each share to a different ip address?
  • dieu -

    Posted the thread OMV 5.x (beta) disk suddenly invisible.

    Thread
    hi, I have a OMV server with 7 disks and today I see that one of my disk couldn't be reached anymore. I go to webui and see (in "system file") that capacity is now "n/a" and disk is unmounted. I tried to remove the sharing and remove the drive to make…
  • agarg -

    Replied to the thread OMV 4.x Problem installing on a AMD G-T56n machine.

    Post
    I have tried OMV 5 beta as well as OMV 4 and I just wasn't successful. I suspect it may have to do with SoC AMD cpu with on chip GPU. Finally, I installed just basic Debian Stretch with no desktop or anything other than SSH Server and then used the…
  • Would you be interested in a fully integrated installation ISO that includes Debian 9 and OMV? -> ISO. (Otherwise) __________________________________________________________ Apt-get doesn't work (correctly) Install Debian 9 as you did before. …
  • i buddies! I have issues installing openmediavault. Can any one help me? I have followed the instructions as on this forum , when I get to execute the installation command it…