openmediavault

The open network attached storage solution

News

  • New

    Hey So I read the above pined post and it had lots of good information but I'm still unsure of what to go wit. Option seem to be:

    SSD:
    With the falling price of SSD's I can get a 120GB SSD for around $30-$40 Canadian. it won't be the best brand but it won't be a garbage no name direct from china brand either (i.e. ADATA or Kingston, maybe Crucial)
    Pro's:
    Big
    Fast
    Guaranteed trim support
    Cons:
    A little more expensive
    Uses a SATA port (though that's not a big deal for me right now)

    USB flash drive:
    Pros:
    CHEAP! (<$15 for a Sandisk 32GB USB3.0 drive)
    Small
    Cons:
    Unknown reliability (though Sandisk brand helps in this respect)
    No TRIM support

    SD Card and card reader:
    Pros:
    Possible trim support?
    Cons:
    A 32GB card + Card reader will be in the $30-$40 range (same as the SSD)
    No guarantee I'll be able to get TRIM working. I did an experiment with my current SD card and card reader on a Ubuntu 16.04 system and was not able to get trim working. I'd hate to spend all this time and money just…
  • New

    Hello Everyone,

    I tried to search the forum for my issue but i could not find a post about it.

    I have Linuxserver docker for sonarr, it is running perfectly and it does what is should do but the GUI or web UI is not updating or requires me to do a manual refresh on whatever browser i am using to reflect the current state, moving between tabs in sonarr does not refresh.

    for example if i grappled an episode manually i do not see it in activity tab unless i refresh the browser even if i clicked on the activity tab without refresh it won't show anything, this is just an example but everything goes like this

    i am running OMV4 and trying form my laptop win10 firefox, chrome and IE, Mono is also updated i check it in sonarr.

Unread Threads

Topic Replies Last Reply

OMV fails to start a web server

12

darkopi

RAID 5 Lost, Not sure what to do.

1

ryecoaaron

Xfce4 Failed Login

1

ryecoaaron

Sonarr won't start after watchtower

2

CaCkO

Borgbackup plugin add existing repo

1

ryecoaaron

Recent Activities

  • darkopi -

    Replied to the thread OMV 4.x Resolved OMV fails to start a web server.

    Post
    When omv finish first boot and resatart they ask for login username (an pass). I was trying login as user root and pass openmediavault. It wont login just again ask for username (and pass).
  • ryecoaaron -

    Replied to the thread OMV 4.x Resolved OMV fails to start a web server.

    Post
    Quote from darkopi: “How can I run (and where) this command? I can not open omv webui or ssh. ” Connect a monitor and keyboard and login as root.
  • ryecoaaron -

    Replied to the thread RAID 5 Lost, Not sure what to do..

    Post
    Based on your post, it didn't assemble correctly. mdadm --stop /dev/md127 mdadm --assemble --force --verbose /dev/md127 /dev/sd[bcde] If it is assembling (look at cat /proc/mdstat), then: update-initramfs -u Then mount it (or reboot) mount -a
  • darkopi -

    Replied to the thread OMV 4.x Resolved OMV fails to start a web server.

    Post
    Quote from ryecoaaron: “Quote from darkopi: “Is it possible to enable ssh ? ” ssh is enabled. It is just blocked for root. Just run the following commands and you will create a user that can login via ssh and has full sudo.sudo useradd -G sudo,ssh -s
  • ryecoaaron -

    Replied to the thread Xfce4 Failed Login.

    Post
    What version of xrdp did you install?
  • ryecoaaron -

    Replied to the thread OMV 4.x Resolved OMV fails to start a web server.

    Post
    Quote from darkopi: “Is it possible to enable ssh ? ” ssh is enabled. It is just blocked for root. Just run the following commands and you will create a user that can login via ssh and has full sudo. sudo useradd -G sudo,ssh -s /bin/bash test555 sudo
  • CaCkO -

    Replied to the thread OMV 3.x Sonarr won't start after watchtower.

    Post
    It's not starting. in running containers there's no Sonarr. I have to Run image manually. luckily all settings are saved in config folder, but it's really annoying. Any idea?
  • darkopi -

    Replied to the thread OMV 4.x Resolved OMV fails to start a web server.

    Post
    Is it possible that problem is with etcher? Maybe to use some older version?
  • ryecoaaron -

    Replied to the thread OMV 4.x Borgbackup plugin add existing repo.

    Post
    Quote from Stramm: “May I assume that adding existing repos isn't supported so far? ” Correct. There are quite a few issues that can come up (like a borg repo created with an older version) that I don't really want to do with.
  • Agricola -

    Replied to the thread Nextcloud, your personal cloud server, GNU nano blank page.

    Post
    @Nefertiti I see now. Thank you. Doesn't that have to do with the unique prime number encryption or something like that? Will that lessen the security of the site? Just asking because I don't understand the 2048 operation.