openmediavault

The open network attached storage solution

News

  • New

    Hi,

    I added a usb drive to my OMV server and was planning to copy data to it from another drive in the same OMV server (rock64). I changed my mind so unmounted the file system un the OMV GUI and removed it. then rebooted the server

    Now my system is logging the following in the syslog Avery few minutes.

    I have checked etc/fstab and this looks fine.

    What else can I check/remove to clean this up?

    Thanks!

    Feb 20 12:53:40 rock64 monit[1590]: Filesystem '/srv/dev-disk-by-label-USBArchive' not mounted
    Feb 20 12:53:40 rock64 monit[1590]: 'filesystem_srv_dev-disk-by-label-USBArchive' unable to read filesystem '/srv/dev-disk-by-label-USBArchive' state
    Feb 20 12:53:40 rock64 monit[1590]: 'filesystem_srv_dev-disk-by-label-USBArchive' trying to restart
    Feb 20 12:53:40 rock64 monit[1590]: 'mountpoint_srv_dev-disk-by-label-USBArchive' status failed (1) -- mountpoint: /srv/dev-disk-by-label-USBArchive: No such file or directory
  • New

    Hello,
    I have just reinstalled OMV 5.0.5 and the first thing after changing pwd I tried to update it using Update Management.
    But after clicking "install" for selected updates I get error message:
    Error #0:OMV\HttpErrorException: The method 'install' does not exist for the RPC service 'Apt'. in /usr/share/php/openmediavault/rpc/rpc.inc:91Stack trace:#0 /usr/sbin/omv-engined(537): OMV\Rpc\Rpc::call('Apt', 'install', Array, Array, 1)#1 {main}

    I tried to upload omv-extras package and get:
    Error #0:OMV\Rpc\Exception: Invalid RPC response. Please check the syslog for more information. in /usr/share/php/openmediavault/rpc/rpc.inc:187Stack trace:#0 /usr/share/php/openmediavault/rpc/proxy/json.inc(97): OMV\Rpc\Rpc::call('Plugin', 'upload', Array, Array, 3)#1 /var/www/openmediavault/upload.php(44): OMV\Rpc\Proxy\Json->handle()#2 {main}

    I used the same image of OMV that was installed few weeks ago and it was working without any problems.
    Any ideas?
    Thanks
  • New

    Je n'avais plus l'interface réseau qui marchait donc j'ai réinstallé omv proprement.
    - je ne retrouve plus mes dossiers
    - et l'interface réseau ne marche toujours pas
    - la commande ifconfig ne marche plus et je ne sais pas pourquoi
    auriez vu une solution; merci de m'aider j'en ai besoin :/

Unread Threads

Topic Replies Last Reply

HDD won't spin down

8

vishnumrao

Couldn't extract an UUID from the provided path

4

ddio001

Compatible HBA SAS cards for x399 motherboards?

0

Has anyone successfully got postgres to talk to wiki.js in docker?

0

Mounted drive / file system not removed cleanly from OMV 5

0

Recent Activities

  • robster -

    Wrote a comment on TechnoDadLife’s wall.

    Wall Comment
    Techno dad. I've realised that the best tutorial you could write is HOW you know what ports to use, why you use them. Why the network types. etc etc. By teaching us HOW you know this you're teaching us to fish. Currently I have a heap of cool stuff…
  • vishnumrao -

    Liked cabrio_leo’s post in the thread OMV 5.x (beta) Resolved HDD won't spin down.

    Like (Post)
  • vishnumrao -

    Replied to the thread OMV 5.x (beta) Resolved HDD won't spin down.

    Post
    @cabrio_leo thanks for the tip on hd_idle. I finally got around to trying your tip on the RPI NAS. Installed hd_idle and the disks now spind down completely. This is good. One question: does hd_idle only spindown the disks when they are idle or does it…
  • ddio001 -

    Replied to the thread OMV 5.x (beta) Couldn't extract an UUID from the provided path.

    Post
    I have the same issue. My omv version is 5.3.2,there is still the problem. ?(
  • Kreavan -

    Posted the thread Compatible HBA SAS cards for x399 motherboards?.

    Thread
    I'm going to be upgrading my server build and looking to add an HBA SAS card. I'm looking at the ASRock Taichi x399 motherboard. Anyone able to recommend a good, compatible HBA SAS card that will work with this motherboard on OMV?
  • jata1 -

    Posted the thread OMV 5.x (beta) Mounted drive / file system not removed cleanly from OMV 5.

    Thread
    Hi, I added a usb drive to my OMV server and was planning to copy data to it from another drive in the same OMV server (rock64). I changed my mind so unmounted the file system un the OMV GUI and removed it. then rebooted the server Now my system is…
  • Agricola -

    Liked plonger’s post in the thread OMV 5.x (beta) Notification working but not sending updates.

    Like (Post)
    Quote from Agricola: “I wish I could help but I have already exhausted my "vast" storehouse of knowledge. Hopefully someone will be able to point you to the solution. Someone is always saying "Clear your browser's cache" but I don't know if that would…
  • ryecoaaron -

    Replied to the thread Newbie build on Raspberry PI4.

    Post
    Quote from scottjcpp: “I see apparently I can NOT use RAID 1 (or any RAID for that matter) with a USB interface. True under all circumstances? ” Sorry but this has been talked about so many times. OMV no longer allows you to use usb drives in a…
  • ryecoaaron -

    Replied to the thread OMV 5.x (beta) Resolved SFTP Plugin Problem.

    Post
    Quote from threehappypenguins: “Do you by any chance know why I'm seeing a dev folder when I log in? I see the other folders that I enabled and wanted to see, but I also see dev. How do I remove it from the folder that is being seen when logged in…
  • gderf -

    Replied to the thread OMV 5.x (beta) Resolved SFTP Plugin Problem.

    Post
    I don't use the sftp plugin, I set up sftp by hand ages ago long before I started to use OMV so this practice was carried over. In my setups, the /dev folder contains a log socket. It is required to be within the chroot environment or it will not…