The open network attached storage solution


Unread Threads

Topic Replies Last Reply

OMV using a USB drive



xfce desktop via teamviewer ??



[Solved]SnapRaid + Unionfilesytem + Cron = snapraid sync (scheduled to run hourly?)



Install on Debian 9 - omv-initsystem File Errors



[SOLVED] Airsonic 502 Bad Gateway error



Recent Activities

  • gabs247 -

    Replied to the thread OMV using a USB drive.

    Great I'm thinking of trying to install an earlier version, then updating once installed??? It's frustrating...what the heck is going on.
  • Menrad -

    Replied to the thread xfce desktop via teamviewer ??.

    Hi, Sorry for digging up that old thread, but I want to do exactly the same: access to XFCE desktop via Teamviewer. I installed and configured Teamviewer 15 within the XFCE remote desktop (didn't use the teamviewer plug in), it now see the NAS in my…
  • gderf -

    Replied to the thread OMV 5.x (beta) Resolved [Solved]SnapRaid + Unionfilesytem + Cron = snapraid sync (scheduled to run hourly?).

    Quote from thedarkness: “@wepee Try the script I have attached, should be working with your setup. ” You should also post the source of the script. Please provide the URL.
  • ryecoaaron -

    Replied to the thread Install on Debian 9 - omv-initsystem File Errors.

    You need to make the changes to your network/dns setup to get hostname -f working. Once you do that, it should work.
  • gett -

    Replied to the thread OMV 4.x Resolved [SOLVED] Airsonic 502 Bad Gateway error.

    Quote from Morlan: “Maybe post some screenshots of your portainer container tab and the network tab. ” Here. I am not a big specialist, but I can't see anything wrong…0f9710b01eeac67e7758fdc4a
  • ryecoaaron -

    Replied to the thread OMV Extras Install.

    Seems to be a salt cache issue but I'm not sure how to get to that state or how to prevent it. I will try a few more things. I would consider OMV 5 to be in the release candidate stage.
  • ryecoaaron -

    Replied to the thread OMV 5.x (beta) VMWare and iSCSI.

    I wanted to wait to add more notes on the plugin until I knew it was working as expected. Seems like it is. So, I will add some notes and try to make it a little easier to use.
  • ryecoaaron -

    Replied to the thread OMV 5.x (beta) Resolved borgbackup works in webinterface, but cronjobs don't work.

    I guess if you know it is a bug, file an issue on github. For anything else, posting on the forum is fine. More people see it on the forum. I should see it either way. Glad it is working now.
  • prplhaz4 -

    Liked ryecoaaron’s post in the thread Resolved OMV 5.x (beta) ETA for OMV 5.0 - weeks, months, quarters, 2021?.

    Like (Post)
    Quote from PVasileff: “are you planning porting openmediavault-transmissionbt plugin for OMV5 from OMV4 ? ” Nope. Quote from PVasileff: “people who do not want to use docker only to use tranmissionbt ” If you can come up with a good reason that…
  • franfran -

    Posted the thread Problem with Luks, cant block drive.

    Hello, I use a Release: 4.1.26-1 Codename: Arrakis Open Media Vault versión with LUKS encryption plugin version 3.0.5. I can unblock my luks partition without problem, but when i try block my luks partition this option is not enable. I need restart…