openmediavault

The open network attached storage solution

News

Unread Threads

Topic Replies Last Reply

Fresh install - error when installing openmediavault-transmissionbt 4.0

0

Snapraid Disaster?

87

gderf

Can't access to minidlna on my TV or my computer

6

Tamalou

can not start plex docker, and also can not browse my media

7

gderf

mac catalina slow access to openmediavault

1

tinh_x7

Recent Activities

  • talormanda -

    Posted the thread OMV 4.x Fresh install - error when installing openmediavault-transmissionbt 4.0.

    Thread
    Immediate error when trying to install openmediavault-transmissionbt 4.0 - any idea on how to resolve this? Shell-Script (3 lines)
  • gderf -

    Replied to the thread Snapraid Disaster?.

    Post
    Quote from curious1: “Quote from gderf: “You won't see any screen output for this. It was redirected to the file /dmesg.txt ” Ah. So the attachment I had provided - forum.openmediavault.org/index…7-dmesg-19-1208-1530-txt/ - would be the same…
  • curious1 -

    Replied to the thread Snapraid Disaster?.

    Post
    Quote from gderf: “You won't see any screen output for this. It was redirected to the file /dmesg.txt ” Ah. So the attachment I had provided - forum.openmediavault.org/index…7-dmesg-19-1208-1530-txt/ - would be the same output.
  • Tamalou -

    Replied to the thread OMV 4.x Can't access to minidlna on my TV or my computer.

    Post
    (Hidden Content)
  • gderf -

    Replied to the thread OMV 5.x (beta) Resolved can not start plex docker, and also can not browse my media.

    Post
    Quote from snakeeyes: “i think i finally have this figured out. I reinstalled the entire server and ended up putting the /config directory on an SSD instead of a directory on a unionFS filesystem. I'm not entirely sure why that would make a…
  • snakeeyes -

    Replied to the thread OMV 5.x (beta) Resolved can not start plex docker, and also can not browse my media.

    Post
    i think i finally have this figured out. I reinstalled the entire server and ended up putting the /config directory on an SSD instead of a directory on a unionFS filesystem. I'm not entirely sure why that would make a difference, but the issue is now…
  • tinh_x7 -

    Replied to the thread OMV 4.x mac catalina slow access to openmediavault.

    Post
    Hi, That's way faster than my network. I'm only getting 10-11 MB/s. Have you try this settings ?: Samba>>Advanced Settings>>Extra Options Source Code (7 lines)
  • rycco -

    Posted the thread OMV 4.x mac catalina slow access to openmediavault.

    Thread
    Hello, I have an openmediavault 4.1.28 running on a server on my local network connected through a gigabit ethernet. I have configured drives, folders and sharing and everything seems to be good so far. I can hit speeds around 110MB/s when transfering…
  • tinh_x7 -

    Posted the thread OMV 5.x (beta) Install Plex Media Server without Docker.

    Thread
    Hi all, I've been using OMV about four years since OMV v3, and I like the community and the OS. With OMV5, there is no plugin for Plex Media Server, but I managed to installed and using it with Lets Encrypt. I can post the instructions in here if…
  • tinnick -

    Replied to the thread OMV 4.x Resolved Why Proxmox VE for zfs?.

    Post
    Quote from ryecoaaron: “Quote from tinnick: “I've run some tests with "AJA System Test" and "BlackMagic Disk Speed Test" to measure SMB throughput on a 10Gbps NIC and get some unstable performance with the proxmox kernel so I thought I'd try out the…