openmediavault

The open network attached storage solution

News

  • New

    Just want to consult experts here what would be the best config-wise for the following specs:


    Running OMV on ESXi with passthru LSI IT mode connects to Supermicro expander with 24 x 1TB drives.

    What are the best config options for 24 drives? (E.g. ZFS, snapraid, RAID6 etc...)

    Likewise, I have another always-on system with only 8 drives. Appreciate if you can give advice on 8-drive Config as well.

    Thanks in advance
  • New

    Hi.

    First off, this is my first post here. I'm not shure if this question/problem goes in the network or docker section, so I'm sorry if I posted this in the wrong section.

    I have with success installed haugene/transmission-openvpn Docker plugin by following Techno Dad Life's youtube video. Everything worked fine. But I noticed that through the VPN (tun0) that my OpenMediaVault server was wide open by entering my VPN ip address in a browser. There I could reach transmission and OpenMediaVault webpages and so on.

    I tried to enable UFW by setting it to true in the haugene/transmission-openvpn Docker plugin, But when I did that, I could not reach my openmediavault server at all. No ssh, shares no web.

    So I'm wondering, can anyone give me some pointers to make my server by not be widely open trough haugene/transmission-openvpn Docker plugin?

    Sorry for my bad english :P :D

    Gyppie
  • New

    Hi,

    I'm having a very weird problem.
    I have a 28 GB SSD on witch is installed OMV, and since yesterday I can't login OMV anymore and it appears that it's because my SSD is Full.
    28 GB used for OMV seemed kinda strange, so I ran Ubuntu to try and understand and found this :



    0 bytes free on a 28 GB SSD, but it also states that the content is totalling 3.6 GB minus the unreadable content.
    Only 1 folder was not readable when I tried was in ETC/SSL if I'm remembering correctly.

    Was the hell is going on ? :)

    Also how can I make some space to login and backup everything I need without deleting something important ?

Unread Threads

Topic Replies Last Reply

Disk by label shows missing, drive visable - how to mount?

7

seanmccabe

Loosing network connections

8

crashtest

help needed to install on raspberrypi 3b+

14

crashtest

OMV in KVM (proxmox) - passthrough disk not visible for shared folders

7

donh

OMV Best Config for 8 and 24 drives

0

Recent Activities

  • seanmccabe -

    Replied to the thread OMV 4.x Disk by label shows missing, drive visable - how to mount?.

    Post
    Quote from Adoby: “It is crazy easy to unset the settings that use hdparm. So why not test it? Reboot afterwards and see if anything changed. Then set the settings again if it didn't help. ” I can't see anything online about removing these…
  • crashtest -

    Replied to the thread Loosing network connections.

    Post
    Quote from tkaiser: “So once you define the interface in OMV's UI an entry in /etc/network/interfaces will be created and as such NM won't handle this interface any more and now connection interruptions become a problem since OMV will not reestablish the…
  • crashtest -

    Replied to the thread help needed to install on raspberrypi 3b+.

    Post
    Can you ping the address from the command line? __________________________________________________ You might have a firewall issue. If you're using the Windows 8 firewall and you're behind your own router, make sure that the local network is the…
  • donh -

    Replied to the thread OMV in KVM (proxmox) - passthrough disk not visible for shared folders.

    Post
    Quote from votdev: “Are you on 4.1.22? The mentioned error should be fixed since many versions. ” Maybe there is a way to show the OMV version in the error down the road?
  • vfxer -

    Posted the thread OMV 4.x OMV Best Config for 8 and 24 drives.

    Thread
    Just want to consult experts here what would be the best config-wise for the following specs: Running OMV on ESXi with passthru LSI IT mode connects to Supermicro expander with 24 x 1TB drives. What are the best config options for 24 drives? (E.g.…
  • Kaldek -

    Liked tkaiser’s post in the thread OMV 4.x Samba 4.7.0+ for SMB encryption?.

    Like (Post)
    And another test again with Win10 but this time without encryption/signing: Samba --> Windows: forum.openmediavault.org/index…ec8e307d8f06f54d62d9eb81d Still high CPU utilization in Windows but better performance. CPU utilization of the dual-core Samba…
  • Kaldek -

    Liked tkaiser’s post in the thread OMV 4.x Samba 4.7.0+ for SMB encryption?.

    Like (Post)
    Now a test with OMV5 against a virtualized Win10 Pro system running on the same vSphere server: forum.openmediavault.org/index…ec8e307d8f06f54d62d9eb81d Both OMV5 and the Win10 VM have 2 vCPUs configured. Connection is established with signing and…
  • Kaldek -

    Liked tkaiser’s post in the thread OMV 4.x Samba 4.7.0+ for SMB encryption?.

    Like (Post)
    Just did a quick test with macOS 10.14.5 as SMB client (SMB3_02). AES-128-CCM first vs. no encryption: Brainfuck Source Code (4 lines) Encrypted: forum.openmediavault.org/index…ec8e307d8f06f54d62d9eb81d vs. unencrypted:
  • Kaldek -

    Replied to the thread OMV 4.x Samba 4.7.0+ for SMB encryption?.

    Post
    Thanks so much for your testing effort here. I'll look at the Debian install with OMV installed on top, because whilst I won't be copying files using SMB every day, when I do need to it's generally large files and being an InfoSec guy I'm a bit of a…
  • jhussain -

    Replied to the thread help needed to install on raspberrypi 3b+.

    Post
    Hello Macom! Your trick worked. I got the IP address on the terminal. Before that I was using my TV as terminal which may be the issue as you mentioned power issue. Now when I put the ip address in the chrome browser of my Win 8.1 computer, it says