Plugins

Installation, suggestions and any issues you may have with any of the plugins for OMV.

Threads

Topic Replies Likes Views Last Reply

Announcement Abandoned plugins

142 115,880

getName()

Announcement Installation and Setup Videos - Beginning, Intermediate and Advanced

98 +17 489,293

TechnoDadLife

Announcement OMV Setup Videos

12 +10 125,742

Eyerex

Announcement Solutions to common problems

0 +20 111,618

Announcement Unofficial Plugin Repo for 0.5 Sardaukar, 1.0 Kralizec, 2.0 Stoneburner, 3.0 Erasmus, 4.0 Arrakis

939 +1 421,865

ryecoaaron

"dpkg --configure -a" error (Plex)

5 1,655

Wolf2000

(Fix) Failed to execute XPath query '//services/plexmediaserver'.

  • mumi
  • pali112
1 3,451

pali112

(HowTo) avoid Autoshutdown while a ZFS scub is running

9 1,985

cabrio_leo

(Nginx) Oberflächenprobleme / alle Plugins defekt

3 1,574

votdev

[ DEUTSCH ] Bekomme Teamspeak - Subsonic nicht angezeigt / installiert auf Cleaninstall 3.0.46 -- Was mache ich Falsch

3 772

SchnuddelDuddel

[arm64] some plugin was not show on Webgui left tree node when install success

  • Keven
  • votdev
18 1,666

votdev

[CUPS] Canon i-SENSYS

  • kuschi
  • kuschi
0 309

[Docker] Can't edit containers

0 681

[Docker@OMV3] Host-Verzeichnis wird nicht korrekt an Container weitergegeben

11 2,357

HerrVorragend

[GUIDE] Plex Media Server on Raspberry Pi 3

6 9,357

The.Duude

[Help!] Nut plugin - UPS-notifications are spamming my mailbox

2 714

cabrio_leo

[Help] How to install rss reader for deluge or sonarr?

1 3,547

lh1983

[LDAP] Unable to get users list

2 1,915

subzero79

[OMV Extras] - Is it possible to enable plugin repo's from command line?

  • iddqd
  • iddqd
2 2,089

iddqd

[OMV3] Domoticz

1 538

ryecoaaron

[OMV3] Need advice for iSCSI target

6 5,750

ryecoaaron

[openmediavault-sabnzbd] Errors were encountered while processing

6 2,684

jhmiller

[Request] Matrix Plugin for OMV

2 469

phanter

[RPI2] OMV 3.0.44 - Plugins cannot write on SMB external drive.

16 2,938

ryecoaaron

[SOLVED] Docker plugin missing with latest OMV-extras

2 583

bugnotme