General

Anything outside of the categories goes here.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Likes Views Last Reply

Announcement Installation and Setup Videos - Beginning, Intermediate and Advanced

92 +16 344,833

TechnoDadLife

Announcement OMV Setup Videos

12 +10 91,870

Eyerex

Announcement Solutions to common problems

0 +18 89,634

Pinned Call for testers: OMV4 for ARM boards

169 +1 66,167

warhawk8080

Pinned Backup a live system

194 133,081

ryecoaaron

Pinned [Tutorial][Experimental][Third​-party Plugin available]Reducing OMV's disk writes, also to install it on USB flash

220 +15 145,140

ryecoaaron

Pinned Delete forum account

0 1,936

Pinned [WARNING] Intel Skylake/Kaby Lake processors: broken hyper-threading

4 +2 6,837

Share Buddy

Shared Folders all empty after reboot

  • Griffo
  • geaves
11 174

geaves

Raspberry 3b+ Wlan

8 119

Agricola

Error setting Web Administration SSL/TLS connection only

2 59

ct85msi

Emby Config path problem

31 2,268

geaves

shared folders empty after reboot

2 50

thermo

shared folders empty after reboot

  • thermo
Thread was deleted by votdev: Dup ().

Cannot login to WebGUI after setting up two systems

7 147

ryecoaaron

Help deciding on what OS for NAS solution

18 389

crackjack

omv-firstaid won't change web admin password

4 155

sonofwatt

[beginner] should I use raid for my openmediavault

6 111

geaves

SOLVED daily logrotate error email

1 65

karel3

OMV not starting

2 130

Blebbens

Seeking Guidance, First-Time NAS project

7 274

iamskanob

Problem with permission inheritance

6 236

totopesce

No access to plexmediaserver after upgrade to 4.1.23-1

14 223

macom