General

Anything outside of the categories goes here.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Likes Views Last Reply

Announcement Installation and Setup Videos - Beginning, Intermediate and Advanced

92 +16 344,984

TechnoDadLife

Announcement OMV Setup Videos

12 +10 91,903

Eyerex

Announcement Solutions to common problems

0 +18 89,666

Pinned Call for testers: OMV4 for ARM boards

169 +1 66,184

warhawk8080

Pinned Backup a live system

194 133,096

ryecoaaron

Pinned [Tutorial][Experimental][Third​-party Plugin available]Reducing OMV's disk writes, also to install it on USB flash

220 +15 145,170

ryecoaaron

Pinned Delete forum account

0 1,937

Pinned [WARNING] Intel Skylake/Kaby Lake processors: broken hyper-threading

4 +2 6,839

Share Buddy

Shared Folders all empty after reboot

  • Griffo
  • geaves
11 203

geaves

Raspberry 3b+ Wlan

8 125

Agricola

Error setting Web Administration SSL/TLS connection only

2 68

ct85msi

Emby Config path problem

31 2,271

geaves

shared folders empty after reboot

2 53

thermo

shared folders empty after reboot

  • thermo
Thread was deleted by votdev: Dup ().

Cannot login to WebGUI after setting up two systems

7 147

ryecoaaron

Help deciding on what OS for NAS solution

18 391

crackjack

omv-firstaid won't change web admin password

4 159

sonofwatt

[beginner] should I use raid for my openmediavault

6 111

geaves

SOLVED daily logrotate error email

1 65

karel3

OMV not starting

2 130

Blebbens

Seeking Guidance, First-Time NAS project

7 275

iamskanob

Problem with permission inheritance

6 236

totopesce

No access to plexmediaserver after upgrade to 4.1.23-1

14 223

macom

  • Users Online 60

    1 Member and 59 Guests

  • Statistics

    4,318 Threads - 33,188 Posts (12.57 Posts per Day)