General

General configuration issues.

Threads

Topic Replies Likes Views Last Reply

Announcement Installation and Setup Videos - Beginning, Intermediate and Advanced

95 +17 411,677

TechnoDadLife

Announcement OMV Setup Videos

12 +10 107,271

Eyerex

Announcement Solutions to common problems

0 +19 100,089

Configure OMV Update Lists

1 160

ryecoaaron

Unable to mount and share a NTFS 3TB HDD (but able to mount a NTFS 64GB USB) on OMV5

2 124

jose-m

Error activating SSL

2 111

HannesJo

OMV issue - 2xNVME = No LAN?

27 630

TheBadFrag

Cockpit and Virtual Machines

1 882

ryecoaaron

Quota not working in 0.50: Cannot find mountpoint for device /dev/sdb1

  • XabiX
  • XabiX
13 332

XabiX

Exit code '100': ERROR: The state 'syslog' does not exist

  • XabiX
  • votdev
1 118

votdev

Can't get to use OMV 5.0.10-1 as I can't apply changes

  • XabiX
  • XabiX
3 214

XabiX

Unterordner

  • dimaf
  • dimaf
5 172

dimaf

Slow system reboot after Docker install

2 155

karnasw

Raid member disk is leaving array

0 104

Error applying configuration

  • lmp
  • votdev
1 96

votdev

Raid missing after restart

20 492

Lif3styl3

OMV Problem with startup.

11 319

IamBartjuuh

OMV5 setup notifications don't work

19 847

SadButTrue

OMV 5.05 Install Problems

2 221

vanmusicgroup

Openmediavaut Systems Crashed

3 261

ryecoaaron

Automount LUKS Encrypted Drive On Boot

3 923

Aux

Enable HTTP(S) access

7 1,406

macom

Newb questions re OMV and Raspberry Pi 4

8 1,632

Adoby

  • Users Online 369

    2 Members (1 invisible) and 367 Guests

  • Statistics

    2,763 Threads - 19,128 Posts (10.07 Posts per Day)