General

General configuration issues.

Threads

Topic Replies Likes Views Last Reply

Announcement Installation and Setup Videos - Beginning, Intermediate and Advanced

94 +17 400,135

TechnoDadLife

Announcement OMV Setup Videos

12 +10 104,337

Eyerex

Announcement Solutions to common problems

0 +19 98,337

Configure OMV Update Lists

1 123

ryecoaaron

Unable to mount and share a NTFS 3TB HDD (but able to mount a NTFS 64GB USB) on OMV5

2 118

jose-m

Error activating SSL

2 106

HannesJo

OMV issue - 2xNVME = No LAN?

27 592

TheBadFrag

Cockpit and Virtual Machines

1 880

ryecoaaron

Quota not working in 0.50: Cannot find mountpoint for device /dev/sdb1

  • XabiX
  • XabiX
13 304

XabiX

Exit code '100': ERROR: The state 'syslog' does not exist

  • XabiX
  • votdev
1 109

votdev

Can't get to use OMV 5.0.10-1 as I can't apply changes

  • XabiX
  • XabiX
3 199

XabiX

Unterordner

  • dimaf
  • dimaf
5 169

dimaf

Slow system reboot after Docker install

2 142

karnasw

Raid member disk is leaving array

0 97

Error applying configuration

  • lmp
  • votdev
1 92

votdev

Raid missing after restart

20 456

Lif3styl3

OMV Problem with startup.

11 311

IamBartjuuh

OMV5 setup notifications don't work

19 801

SadButTrue

OMV 5.05 Install Problems

2 216

vanmusicgroup

Openmediavaut Systems Crashed

3 245

ryecoaaron

Automount LUKS Encrypted Drive On Boot

3 796

Aux

Enable HTTP(S) access

7 1,230

macom

Newb questions re OMV and Raspberry Pi 4

8 1,505

Adoby

  • Users Online 281

    1 Member and 280 Guests

  • Statistics

    2,762 Threads - 19,120 Posts (10.08 Posts per Day)