General

General configuration issues.

Threads

Topic Replies Likes Views Last Reply

Announcement Installation and Setup Videos - Beginning, Intermediate and Advanced

95 +17 403,185

TechnoDadLife

Announcement OMV Setup Videos

12 +10 105,089

Eyerex

Announcement Solutions to common problems

0 +19 98,825

Configure OMV Update Lists

1 148

ryecoaaron

Unable to mount and share a NTFS 3TB HDD (but able to mount a NTFS 64GB USB) on OMV5

2 123

jose-m

Error activating SSL

2 108

HannesJo

OMV issue - 2xNVME = No LAN?

27 606

TheBadFrag

Cockpit and Virtual Machines

1 882

ryecoaaron

Quota not working in 0.50: Cannot find mountpoint for device /dev/sdb1

  • XabiX
  • XabiX
13 323

XabiX

Exit code '100': ERROR: The state 'syslog' does not exist

  • XabiX
  • votdev
1 112

votdev

Can't get to use OMV 5.0.10-1 as I can't apply changes

  • XabiX
  • XabiX
3 207

XabiX

Unterordner

  • dimaf
  • dimaf
5 172

dimaf

Slow system reboot after Docker install

2 150

karnasw

Raid member disk is leaving array

0 98

Error applying configuration

  • lmp
  • votdev
1 94

votdev

Raid missing after restart

20 470

Lif3styl3

OMV Problem with startup.

11 315

IamBartjuuh

OMV5 setup notifications don't work

19 819

SadButTrue

OMV 5.05 Install Problems

2 218

vanmusicgroup

Openmediavaut Systems Crashed

3 250

ryecoaaron

Automount LUKS Encrypted Drive On Boot

3 836

Aux

Enable HTTP(S) access

7 1,275

macom

Newb questions re OMV and Raspberry Pi 4

8 1,538

Adoby

  • Users Online 351

    2 Members and 349 Guests

  • Statistics

    2,762 Threads - 19,122 Posts (10.08 Posts per Day)