General

General configuration issues.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Likes Views Last Reply

Announcement Installation and Setup Videos - Beginning, Intermediate and Advanced

93 +16 345,933

TechnoDadLife

Announcement OMV Setup Videos

12 +10 92,098

Eyerex

Announcement Solutions to common problems

0 +18 89,830

Automount LUKS Encrypted Drive On Boot

3 342

Aux

Email notifications stop working

5 143

plonger

OMV restart everyday at 21h55

  • colem
  • colem
6 239

colem

Harddrives not spinning down anymore

4 217

backslash

admin & root user login

  • m3ll0
  • geaves
2 129

geaves

nilfs2

15 876

jonhind

I can't see my raid volume!

9 454

Robbie90

SSD taking forever to create file system

  • Involute
  • Aux
4 383

Aux

Target Packages configured multiple times in sources.list and openmediavault-kernel-backport​s.list

  • grokov
  • macom
4 118

macom

RAID Test....Failed....

7 813

KM0201

Passwordless user account

11 1,127

ryecoaaron

How to access hard drive connected to computer as external hard drive

5 285

Aux

Incorrect cores quantity AMD Opteron 2372 HE

1 171

Aux

Disks spinning up randomly

2 285

Shinobi

System disk suddenly running full >85%

7 507

Shinobi

Where did all these directories come from

0 134

Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/​sbin:/usr/local/bin:/usr/local​/sbin; export LANG=C.UTF-8; monit -t 2>&1' with exit code '1':

2 1,240

ajaja

Can't figure out SSH PKA

  • robre
  • robre
2 368

robre

Enable HTTP(S) access

7 704

macom

Newb questions re OMV and Raspberry Pi 4

8 969

Adoby

  • Users Online 159

    1 Member and 158 Guests

  • Statistics

    2,737 Threads - 18,781 Posts (10.06 Posts per Day)