Recent Activities

  • takiyon -

    Replied to the thread OMV 4.x SFTP Plugin and ZFS.

    Post
    So i finally was able to install the SFTP server in a docker container. Atmoz/sftp seemed like it works well.
  • sirrab -

    Replied to the thread 2 or more OMV computers, 1 network file system?.

    Post
    gderf: 1st computer has no additional SATA ports. And I have a few LGA775 motherboards, why not use them as additional OMV boxes. I can put these motherboards in a couple mini-towers. Adoby: Looks like I need to do some more research. Some of your…
  • ckordas -

    Posted the thread OMV 4.x Upgrade 3.x -> 4.x Change network adapter.

    Thread
    Dont know if this would belong in the OMV forum or the virtualbox forum, but im fairly new to OMV and i was able to successfully set it up to access my server remotely. the only major problem im experiencing is that when i set up the VM it defaulted to…
  • TBM -

    Replied to the thread OMV 4.x no DNS after boot..

    Post
    I manually added my server to /etc/resolv.conf and can ping any device from my OMV machine by name. When I reboot, the mods go away and I'm right back to where I started from :(. How do I configure this manually so that the edits stick?
  • TBM -

    Replied to the thread OMV 4.x Problem install OMV4 Raspberry Pi 4.

    Post
    I believe I am having the same issue with DHCP. I'm using PiHole for my DHCP and DNS. It works fine for the 20-30 other devices on my network but there must be some quirk that I'm running into.
  • Blabla -

    Replied to the thread OMV 4.x Deluge on OMV4.

    Post
    Quote from saimer: “Quote from dalepmay: “What I did to get Deluge working with OMV4 was I installed deluge, deluged, and deluge-web using the terminal, use the deluge console to enable web connection, and set the daemon to run at startup. Now I can…
  • Blabla -

    Liked gderf’s post in the thread OMV 4.x Deluge on OMV4.

    Like (Post)
    Just like anything else, there is a learning curve to use docker. I didn't find it difficult. There is a tutorial here, but it doesn't explicitly cover Deluge. It was written after I started with dockers on my own, so I am not familiar with it. OMV +
  • Blabla -

    Liked gderf’s post in the thread OMV 4.x Deluge on OMV4.

    Like (Post)
    I run Deluge in a docker on OMV 4 without any problems. You could also install Deluge manually, but the docker is much cleaner. There are two chances that Deluge will wind up being an omv-extras plugin for OMV 4: zero and none.
  • Blabla -

    Replied to the thread OMV 1.0 Plugins that are wanted - Part 5.

    Post
    I would love a plugin that add a category "favourite" where I can put tabs from other categories. For example Dashboard, docker and shared folders. It would be easier to manage my nas since I mostly use always the same things.
  • Adoby -

    Replied to the thread OMV 4.x no DNS after boot..

    Post
    Well, something obviously isn't working. One very obvious thing to try is to disable pi hole and remove the static lease for the mac and allow a dynamic IP to be allocated by the DHCP-server in the router. At least while installing.
  • MetalGeek -

    Replied to the thread 9211-8i HBA not detected after installation.

    Post
    I was able to load the driver using modprobe. At least it ran without an error. But the gui never showed any drives. I used the refresh button on the drive screen but none showed. Sent from my Pixel 2 using Tapatalk
  • johnvick -

    Replied to the thread OMV 4.x PCIE SATA card changed network config.

    Post
    As expected omv-firstaid fixed this.
  • subzero79 -

    Replied to the thread 9211-8i HBA not detected after installation.

    Post
    Have you tried loading (modprobe drivername) after it boots? If it succeeds could be that the driver is not included in the initramfs file. So needs to be regenerated with the hba module.
  • Marcha -

    Replied to the thread [Solved] Rsync synchronization over OpenVPN.

    Post
    Hello topi, Thanks for your reply but that was not the solution. As I guessed, I just needed to configure the route properly: route add -net 192.168.1.52 netmask 255.255.255.255 gw 10.8.0.1 tun0 And everything is fine now :-).
  • long-walk -

    Replied to the thread OMV 4.x Monitoring: missing disk IO statistic values since update 4.19.0-0.bpo.1.

    Post
    In my case the file /etc/collectd/collectd.conf.d/disk.conf didn't exist and I had to creat it Source Code (7 lines) System: Updated: NAS N5200, 1GB RAM, 8GB Disk | i386 | OMV 5.0.10-1 usul
  • TBM -

    Replied to the thread OMV 4.x no DNS after boot..

    Post
    I thought of the SD card issue. I tried a 16GB and 32GB SC cards (spares from my Pi farm) and in one case I waited 3.5 hours (went out for the night) and still no joy. I have been using this configuration for over a year and currently have 10+ Pi's, 3…
  • cabrio_leo -

    Replied to the thread OMV 4.x Read ext4 qnap drive my OMV HP server.

    Post
    Did you see your data via Terminal (WinSCP /FileZilla,...)? The data disks should be mounted unter /srv path. You can also check /mnt. It is always good to have a direct file access to the OMV installation drive.
  • Adoby -

    Replied to the thread OMV 4.x no DNS after boot..

    Post
    Your type of problems typically has two causes: 1. The install is not finished. Could be because of a bad or slow SD card. Make sure to use at least a 16 GB A1 type card for a fast install. 2. You network (especially the router/DHCP-server) is not…
  • Is the drive where the docker base directory is located mounted exec?
  • That did the trick. Many thanks. Now to figure out how to configure it again. It's been a while since I last used it. Little different then the plugin that I been previously running. Thanks again. Update: Got it set up and running. Config was actually…