Recent Activities

  • Morlan -

    Replied to the thread Nextcloud -- Mass Data Migration (file permissions problem).

    Post
    You are doing these changes outside of the container cause the files are inside the mounted volumes. To run the occ commands you have to bash into the container (or use the occ web app). Have you specified a certain user which runs your docker containers…
  • filledk -

    Replied to the thread OMV 5.x (beta) OMV 5 release imminent?.

    Post
    if i was you, i would just go with the latest OMV 5. i belive its pretty stable at this point :)
  • filledk -

    Replied to the thread OMV 5.x (beta) if i install OMV 5, will i be get the stable OMV 5 when it is released?.

    Post
    THANKS exactly what i needed, going to install OMV 5 then, as i think it is "stable" enough for my usage now :)
  • Antioch -

    Replied to the thread OMV 5.x (beta) OMV 5 release imminent?.

    Post
    How are the OMV-Extras plugins for OMV5? Also, does any recent ISO on OMV4 have the 4.19 backports kernel installed be default? IIRC 4.19 ought to be sufficient for me, but last I checked the OMV4 ISO came with an older kernel.
  • GuyFromMars -

    Replied to the thread Nextcloud -- Mass Data Migration (file permissions problem).

    Post
    No, I'm unable to access the Nextcloud data folder from the user I specified via GUID & PGID (outside the docker instance), so I assumed that I would have to make all these changes from within the Nextcloud instance, to keep everything working correctly.…
  • Adoby -

    Replied to the thread OMV 4.x OMV can´t find ethernet.

    Post
    Change something and try again. Or just try again anyway, in case something went wrong during the installation process. The problems are not going away by themselves. Have you tried reinstalling? Possibly after changing stuff around a little. Check bios…
  • Blebbens -

    Replied to the thread OMV 4.x OMV can´t find ethernet.

    Post
    Lights are flashing/blinking... Data drives (RAID) are not connected yet. Connected are: system-ssd, USB-stick (with bootloader for booting from ssd). The NICs are built in. They worked before, they worked during new installation to ssd.
  • tinh_x7 -

    Replied to the thread OMV 4.x OMV can´t find ethernet.

    Post
    Try this: 1. Shut down the server, disconnect the data drives. 2. Turn on the server see if it connects. If it does, then shut it down, and reconnect your data drives. Otherwise, try a diff't NIC card, and check for its light activity.
  • crashtest -

    Replied to the thread OMV 0.4.38 Fedaykin problem.

    Post
    Quote from XRS: “I'll just have to persuade my son that it's in his interests to have a look. ” Something like this comes to mind; "I'm not going to write that tuition check, until you take a look" ... :D (Tough love,,, it's the best kind. :) ) You know,…
  • XRS -

    Replied to the thread OMV 0.4.38 Fedaykin problem.

    Post
    I'm sure both crashtest and geaves are right, I'll just have to persuade my son that it's in his interests to have a look. I'll shut it down now as it appears that the age of the HDDs could well be the issue.
  • Blebbens -

    Posted the thread OMV 4.x OMV can´t find ethernet.

    Thread
    Hi there, After having some troubles I installed a freshly OMV 4 to a brand new SSD. OMV 4 is running on a HP ProLiant MicroServer gen8. During installation the installation manager was able to start the ethernet interfaces... via DHCP they got…
  • XRS -

    Replied to the thread OMV 0.4.38 Fedaykin problem.

    Post
    Thanks for your input so far macom, I'm sure you've asked all the right questions. Hopefully the answer will occur to you or someone else reading this thread...
  • XRS -

    Liked macom’s post in the thread OMV 0.4.38 Fedaykin problem.

    Like (Post)
    I have to admit that I have no idea how to move forward systematically. The missing filesystem in combination with Greyhole, LVM and HP Microserver ...
  • Blebbens -

    Replied to the thread OMV 4.x Installation does not start.

    Post
    Thank you... worked... but I have to open another thread... another problem, unsolved as before...
  • geaves -

    Replied to the thread OMV 0.4.38 Fedaykin problem.

    Post
    Quote from macom: “The missing filesystem in combination with Greyhole, LVM and HP Microserver ... ” This needs to be done by the person who set it up, the fact that Movies files can be seen on a phone but not played is a start, but I have never…
  • crashtest -

    Replied to the thread OMV 0.4.38 Fedaykin problem.

    Post
    I have to agree with @geaves here. While a number of factors are involved, the average life of a hard drive runs somewhere around 5 to 7 years. If a RAID array or LVM is involved (meaning multiple drives), the probability of losing one or more drives,…
  • macom -

    Replied to the thread OMV 0.4.38 Fedaykin problem.

    Post
    syslog does not tell me anything helpful. Can you post Messages from the System Logs?
  • macom -

    Replied to the thread OMV 0.4.38 Fedaykin problem.

    Post
    I have to admit that I have no idea how to move forward systematically. The missing filesystem in combination with Greyhole, LVM and HP Microserver ...
  • XRS -

    Replied to the thread OMV 0.4.38 Fedaykin problem.

    Post
    Thanks geaves, I'll order myself a large external HDD!
  • XRS -

    Liked geaves’s post in the thread OMV 0.4.38 Fedaykin problem.

    Like (Post)
    Quote from XRS: “Unfortunately my son is not able to help me with this any time soon. Is there anything I can do, given my complete lack of knowledge of how OMV works, to restore the situation bearing in mind I do not want to do anything to risk losing…