Recent Activities

  • TBM -

    Replied to the thread OMV 4.x no DNS after boot..

    Post
    I manually added my server to /etc/resolv.conf and can ping any device from my OMV machine by name. When I reboot, the mods go away and I'm right back to where I started from :(. How do I configure this manually so that the edits stick?
  • TBM -

    Replied to the thread OMV 4.x Problem install OMV4 Raspberry Pi 4.

    Post
    I believe I am having the same issue with DHCP. I'm using PiHole for my DHCP and DNS. It works fine for the 20-30 other devices on my network but there must be some quirk that I'm running into.
  • Blabla -

    Replied to the thread OMV 4.x Deluge on OMV4.

    Post
    Quote from saimer: “Quote from dalepmay: “What I did to get Deluge working with OMV4 was I installed deluge, deluged, and deluge-web using the terminal, use the deluge console to enable web connection, and set the daemon to run at startup. Now I can…
  • Blabla -

    Liked gderf’s post in the thread OMV 4.x Deluge on OMV4.

    Like (Post)
    Just like anything else, there is a learning curve to use docker. I didn't find it difficult. There is a tutorial here, but it doesn't explicitly cover Deluge. It was written after I started with dockers on my own, so I am not familiar with it. OMV +
  • Blabla -

    Liked gderf’s post in the thread OMV 4.x Deluge on OMV4.

    Like (Post)
    I run Deluge in a docker on OMV 4 without any problems. You could also install Deluge manually, but the docker is much cleaner. There are two chances that Deluge will wind up being an omv-extras plugin for OMV 4: zero and none.
  • Blabla -

    Replied to the thread OMV 1.0 Plugins that are wanted - Part 5.

    Post
    I would love a plugin that add a category "favourite" where I can put tabs from other categories. For example Dashboard, docker and shared folders. It would be easier to manage my nas since I mostly use always the same things.
  • Adoby -

    Replied to the thread OMV 4.x no DNS after boot..

    Post
    Well, something obviously isn't working. One very obvious thing to try is to disable pi hole and remove the static lease for the mac and allow a dynamic IP to be allocated by the DHCP-server in the router. At least while installing.
  • MetalGeek -

    Replied to the thread 9211-8i HBA not detected after installation.

    Post
    I was able to load the driver using modprobe. At least it ran without an error. But the gui never showed any drives. I used the refresh button on the drive screen but none showed. Sent from my Pixel 2 using Tapatalk
  • johnvick -

    Replied to the thread OMV 4.x PCIE SATA card changed network config.

    Post
    As expected omv-firstaid fixed this.
  • subzero79 -

    Replied to the thread 9211-8i HBA not detected after installation.

    Post
    Have you tried loading (modprobe drivername) after it boots? If it succeeds could be that the driver is not included in the initramfs file. So needs to be regenerated with the hba module.
  • Marcha -

    Replied to the thread [Solved] Rsync synchronization over OpenVPN.

    Post
    Hello topi, Thanks for your reply but that was not the solution. As I guessed, I just needed to configure the route properly: route add -net 192.168.1.52 netmask 255.255.255.255 gw 10.8.0.1 tun0 And everything is fine now :-).
  • long-walk -

    Replied to the thread OMV 4.x Monitoring: missing disk IO statistic values since update 4.19.0-0.bpo.1.

    Post
    In my case the file /etc/collectd/collectd.conf.d/disk.conf didn't exist and I had to creat it Source Code (7 lines) System: Updated: NAS N5200, 1GB RAM, 8GB Disk | i386 | OMV 5.0.10-1 usul
  • TBM -

    Replied to the thread OMV 4.x no DNS after boot..

    Post
    I thought of the SD card issue. I tried a 16GB and 32GB SC cards (spares from my Pi farm) and in one case I waited 3.5 hours (went out for the night) and still no joy. I have been using this configuration for over a year and currently have 10+ Pi's, 3…
  • cabrio_leo -

    Replied to the thread OMV 4.x Read ext4 qnap drive my OMV HP server.

    Post
    Did you see your data via Terminal (WinSCP /FileZilla,...)? The data disks should be mounted unter /srv path. You can also check /mnt. It is always good to have a direct file access to the OMV installation drive.
  • Adoby -

    Replied to the thread OMV 4.x no DNS after boot..

    Post
    Your type of problems typically has two causes: 1. The install is not finished. Could be because of a bad or slow SD card. Make sure to use at least a 16 GB A1 type card for a fast install. 2. You network (especially the router/DHCP-server) is not…
  • Is the drive where the docker base directory is located mounted exec?
  • That did the trick. Many thanks. Now to figure out how to configure it again. It's been a while since I last used it. Little different then the plugin that I been previously running. Thanks again. Update: Got it set up and running. Config was actually…
  • TBM -

    Posted the thread OMV 4.x no DNS after boot..

    Thread
    I'm trying to install OMV on a Raspberry Pi 3B+. I installed the image on a SD card (4 times using both dd and Etcher and it did verify) I power on the RPi and wait. I try to connect (Safari & Chrome) and the connection is refused. I try to log in via…
  • purist -

    Replied to the thread OMV 4.x Resolved Guide to OMV 4 Active Directory Integration.

    Post
    I've had some success with this, but I'm unable to browse the shares via my domain account. I'm able to get the point where I can lookup users in the domain via 'id username' and am able to add domain users and groups to security on the OMV shares, but…
  • Jedge -

    Posted the thread OMV 4.x Read ext4 qnap drive my OMV HP server.

    Thread
    Hello there from france! First post in this forum, I'm running OMV since few days on a Proliant microserver Gen10, I'm more a windows guy, that's why I choose omv, but now I'm stucked I have an old Qnap TS-412 in which I plugged a drive, formated with…