Recent Activities

  • Constantine -

    Replied to the thread OMV 4.x 502 Bad Gateway nginx.

    Post
    Source Code (252 lines)
  • Constantine -

    Replied to the thread OMV 4.x 502 Bad Gateway nginx.

    Post
    Source Code (19 lines)
  • steakhutzeee -

    Liked Agricola’s post in the thread Doubts about shared folders / SMB / Firmware Update.

    Like (Post)
    It is bad practice—you should not create a shared folder pointing to "/"
  • steakhutzeee -

    Liked Adoby’s post in the thread Doubts about shared folders / SMB / Firmware Update.

    Like (Post)
    Typically shared folders appear as subfolders on a data drive. And yes, unless you have specific requirements, just create one shared folder. Share it with SMB/CIFS. And create subfolders from the client. No need to complicate things unnecessarily. (If…
  • matefon -

    Posted the thread OMV 4.x Reach shared files via browser?.

    Thread
    Hello, My question is: How can I make my share reachable from any browser? I'd like to upload and download files from eg. Firefox because reaching SMB or FTP from not a local network is very hard... I saw something called extplorer and I think it would…
  • votdev -

    Replied to the thread OMV 4.x 502 Bad Gateway nginx.

    Post
    Run omv-engined -d -f and look out for errors.
  • claredad -

    Replied to the thread Can't access GUI.

    Post
    I've had a look, and in the path var/lib/docker/containers there are about 10 folders. Each has a name like 2ac0a21d941d245bd4c8c02b13df4e6128d9564ecdd1a83900e72d58f0b0fa03. Inside in that folder there is a file…
  • Constantine -

    Replied to the thread OMV 4.x 502 Bad Gateway nginx.

    Post
    Source Code (3 lines)
  • Constantine -

    Posted the thread OMV 4.x 502 Bad Gateway nginx.

    Thread
    502 Bad Gateway nginx updated from version 3 to version 4 web interface has stopped working Source Code (4 lines)Source Code (2 lines)
  • Constantine -

    Replied to the thread OMV 4.x Resolved Upgrade 3.x -> 4.x 502 Bad Gateway Web gui.

    Post
    Quote from maciekelga: “Hi, today I have same problem with 502 Bad Gateway ngix, I can connect via Putty. I tried tu update omv but nothing changed. I`m using version 4. Can You help me? ” i have this problem how you fix it???
  • @cabrio_leo many thanks. Since I do not need the network drives all the time, I use now 'net use ....'. Works perfectly. Best Andreas
  • Adoby -

    Replied to the thread openmediavault 4.1.27 stable lots of errors?.

    Post
    Since it seems you are the only one having problems, it is likely that the problem is with you or with your gear.
  • gderf -

    Replied to the thread OMV 5.x (beta) Issue with PLEX Docker.

    Post
    After making the change to /etc/fstab did you remount all drives or reboot the machine? Plex downloads the codecs when needed, so if there is a network problem, this will fail. I always ask this question, so don't take it personally. I see you used…
  • Nefertiti -

    Liked crashtest’s post in the thread OMV 4.x Samba password never works..

    Like (Post)
    OK, so I'm guessing you believe it's a Windows thing as well, with one particular client. Have you tried this particular -> How-To. Specifically, the section titled: Domain Connected Windows 10 Clients / Servers I'd go as high as possible, 5 should
  • Nefertiti -

    Replied to the thread OMV 4.x Samba password never works..

    Post
    Yes for now it is working.
  • nonamer66 -

    Replied to the thread OMV 5.x (beta) Issue with PLEX Docker.

    Post
    Quote from gderf: “You are confused about folder permissions and a drive being mounted executable. You have a Path in container /config. This points to the Host/volume /srv/dev-disk-by-label-StorageOne/appdata/plex. The DRIVE that has the mount point…
  • raven.warsong -

    Replied to the thread openmediavault 4.1.27 stable lots of errors?.

    Post
    I dont know I have installed liniux distros a lot and never had any problem i mean apt update and apt install or setting a static ip adress should not brake any thing
  • raven.warsong -

    Replied to the thread openmediavault 4.1.27 stable lots of errors?.

    Post
    Great example
  • Adoby -

    Replied to the thread openmediavault 4.1.27 stable lots of errors?.

    Post
    Perhaps you are too quick? Let the installation and automatic update finish. When you think it is done, wait half an hour. Or over night. Then update manually using the GUI. There should be no errors, except for the infamous python update glitch.…
  • raven.warsong -

    Replied to the thread openmediavault 4.1.27 stable lots of errors?.

    Post
    mine were all fresh installs from .27 im kind of at a loss I really like OMV but im burned out. The box is a 5 gen i3 with 8 gigs of ram boot drive is ssd and so is share. system is stable as far as I can see ran omv fine off flash drive. run mint…