Recent Activities

  • LogicalUnit -

    Replied to the thread SMB shares not working on Armbian after update.

    Post
    root@helios4:~# getent passwd {1000..60000} john:x:1000:100:,,,:/home/john:/bin/bash root@helios4:~#
  • Nefertiti -

    Replied to the thread TDL Let's Encrypt tutorial --network error.

    Post
    Well I am trying to recreate my remote nextcloud without damaging my existing letsencrypt for aisonic,omv, emby, I ran obviously into "conflicting options: cannot attach both user-defined and non-user-defined network-modes." Every time I try to add…
  • ryecoaaron -

    Replied to the thread OMV vs Cockpit.

    Post
    Quote from jollyrogr: “Is there much of a performance hit? ” If you use the 'raw' format, there is pretty much no hit. qcow2 has more features such as thin provisioning. Look at this for speed difference between the two. I use qcow2 for my VMs.
  • jollyrogr -

    Replied to the thread OMV vs Cockpit.

    Post
    I'll have to look into that. Is there much of a performance hit?
  • aykaydub -

    Replied to the thread OMV 4.x Intel QuickSync setup help.

    Post
    Quote from ewoodall2000: “when I run vainfo, after installing the items above I am getting this error: ~# vainfo error: XDG_RUNTIME_DIR not set in the environment. error: can't connect to X server! libva info: VA-API version 0.39.4 libva info:…
  • ducksama -

    Replied to the thread OMV 4.x OMV and Raid controller.

    Post
    Okay, your message brings the answers to the questions I asked myself. I'm still waiting for the delivery of my caddies to start the tests, I will give you my feedback so I hope it will be useful in turn, as you have been for me :thumbup:
  • boozedawg -

    Replied to the thread OMV 4.x Letsencrypt, nextcloud, duckdns with TDL video tutorial.

    Post
    what do you mean by properly? i ran the docker create network command as shown in the video but the --network my-net tag breaks my containers so i join them this way. I know that it would be ran as --network nextcloud but i had created it as my-net…
  • coldfire -

    Replied to the thread OMV 5.x (development) openmediavault-omvextrasorg_.

    Post
    Bitte bleib sachlich ich habe OpenmediaVault per Stick installiert - automatische Installation. mit dem Login als root landet man direkt in Openmediavaultbefehlsebene und unter help gibt es den Befehl wget nicht. man kommt also nicht in die Commandebene…
  • Morlan -

    Replied to the thread OMV 4.x Letsencrypt, nextcloud, duckdns with TDL video tutorial.

    Post
    the error message when starting letsencrypt can be ignored. This should not be the issue. Are your containers properly joined in a docker network?
  • ryecoaaron -

    Replied to the thread OMV 4.x OMV 4 problems after install.

    Post
    Quote from Wumpus: “However, just trying a plain installation by installing omv-extras and then just selecting the zfs-plugin from the GUI failed, so I think I need to dig in it somewhat deeper; but that is out-of-scope of this thread. ” The plugin…
  • subzero79 -

    Replied to the thread OMV 4.x How to access installation drive?.

    Post
    So once you unlock the disks and mount them you won’t see the files any more that are underneath. You have to unmount the partitions and clean the folders underneath. Reboot and don’t unlock the disks, use sftp or winscp to copy the files.
  • Wumpus -

    Replied to the thread OMV 5.x (development) openmediavault-omvextrasorg_.

    Post
    Quote from coldfire: “wie lautet denn die Befehlszeile ... kann du mir die mal bitte aufschreiben.? ” ... just follow the link OMV-Extras.org Plugin given above: wget -O - http://omv-extras.org/install | bash It worked for me.
  • boozedawg -

    Replied to the thread OMV 4.x Letsencrypt, nextcloud, duckdns with TDL video tutorial.

    Post
    so since I made that post I deleted the old openmediavault server and recreated it and ran through all the steps. Once again I was able to get nextcloud running the same as before and I've tried your guy's suggestions and I'm getting a 502 bad gateway…
  • iNTiGOD -

    Liked tmihai20’s post in the thread OMV 4.x My oDroid H2 NAS.

    Like (Post)
    Hello guys. I recently switched from an oDroid XU4 (HC1 and HC2 did not exist when I ordered my XU4 a few years ago) to an oDroid H2. I am glad OMV4 is now UEFI bootable. I installed it from an USB stick onto an NVME (H2 has 2 full SATA ports and one M.2…
  • ryecoaaron -

    Replied to the thread OMV 5.x (development) OMV 5.0.5 released????.

    Post
    @votdev The plugin upload is broken because the Engined\RPC namespace is declared in engined/rpc/apt.inc (here) causing line 230 to look for finfo in that namespace (here).
  • Wumpus -

    Replied to the thread OMV 4.x OMV 4 problems after install.

    Post
    Quote from ryecoaaron: “zfs is ported. You can see status of porting at these two links. ” Yeap, thanks for the info. However, just trying a plain installation by installing omv-extras and then just selecting the zfs-plugin from the GUI failed, so I…
  • ryecoaaron -

    Replied to the thread OMV 5.x (development) openmediavault-omvextrasorg_.

    Post
    If you are not familiar with the Linux command line, I wouldn't recommend running OMV 5.x because it is beta.
  • coldfire -

    Replied to the thread OMV 5.x (development) openmediavault-omvextrasorg_.

    Post
    wie lautet denn die befehlszeile ... kannst du mir das mal bitte aufschreiben.? - wget -O - omv-extras.org/install | Bash - diesen Befahlt gibt es nicht in Openmediavault Für den Fall, dass Sie nicht mehr weiterkommen möchten
  • gderf -

    Replied to the thread OMV 4.x Update Clone Micro SD card fails.

    Post
    Quote from Thomas126: “Is there a way to acces the backup dd file to acces the file system? ” unix.stackexchange.com/questio…n-from-a-full-drive-image
  • Thomas126 -

    Replied to the thread OMV 4.x Update Clone Micro SD card fails.

    Post
    Okay guys. Thanks a lot for your help so far. I was not able to clone the card. Dont know why so i started with a fresh image. Is there a way to acces the backup dd file to acces the file system? Ive got a couple of docker settings and folders lying…