Recent Activities

  • mira67 -

    Replied to the thread OMV 5.x (beta) Strange network behavior.

    Post
    the nickname has not changed see second image above
  • HannesJo -

    Replied to the thread OMV 5.x (beta) slow transfer speeds with mellanox 40gbe.

    Post
    Quote from ryecoaaron: “And I was talking about normal drives. Not the latest 7200 RPM large cache NAS drive. Even my WD Red Pros don't break 200. And he didn't specify what drives were being used, I used an average of about 150 which is what I…
  • ryecoaaron -

    Replied to the thread OMV 5.x (beta) slow transfer speeds with mellanox 40gbe.

    Post
    Quote from HannesJo: “May be 150 in average daily use. But patman was talking about maximum speed. My single Ironwolf hdd achieves max transfer rates of 200..250 MB/s in daily use. Even more in certain situations.. ” And I was talking about normal…
  • HannesJo -

    Liked Adoby’s post in the thread OMV 4.x How do you backup?.

    Like (Post)
    Here is an old post about how I clone my SD cards: (I use a couple of scripts and dd and partclone) New to OMV and Linux
  • donh -

    Replied to the thread OMV 5.x (beta) Strange network behavior.

    Post
    Has the nic name changed? ip address will show the name. What version are you running?
  • HannesJo -

    Replied to the thread OMV 5.x (beta) slow transfer speeds with mellanox 40gbe.

    Post
    Quote from ryecoaaron: “Quote from HannesJo: “Sorry but could you explain that? I would think it should be at least 200...250 MB/s/Disc ” Explain what? That is how fast spinning hard drives are. Definitely not 200-250 MB unless they are a 15k rpm…
  • HannesJo -

    Replied to the thread OMV Failed to execute command.

    Post
    Jepp file was blocked by shell. Thanks!
  • HannesJo -

    Liked Erikk’s post in the thread OMV Failed to execute command.

    Like (Post)
    As I can see it tries to unmount shared mount point, but with no luck. Probably /sharedfolders/appData are in use by some user, device, process, daemon, etc. Try to run this as root in CLI to check who is using this folder. Shell-Script (2 lines)It will…
  • garrik007 -

    Posted the thread OMV 4.x Fail2ban + ipset.

    Thread
    Hi everybody. My iptables-save generate a 0,5 mb file with fail2ban chains. I know that there is good kernel module ipset. How can I use Fail2ban + ipset in OMW? Is anybody can help?
  • Erikk -

    Replied to the thread J3455-ITX BIOS SETUP.

    Post
    Glad to hear that. Enjoy! )
  • mira67 -

    Replied to the thread OMV 5.x (beta) Strange network behavior.

    Post
    My motherboard is an Asrock j4105-itx with Openmediavault 5 installed from the Iso
  • palatin38 -

    Replied to the thread J3455-ITX BIOS SETUP.

    Post
    Hello Errikk, I install OMV without any issue today. Thank you for your help ! Damien
  • ryecoaaron -

    Replied to the thread OMV 5.x (beta) Strange network behavior.

    Post
    Is this an arm board with an armbian image and still has networkmanager configured for dhcp?
  • cosmicvoyager -

    Posted the thread OMV 4.x PiHole + OpenVPN.

    Thread
    Hello, I have PiHole installed (through Docker) and OpenVPN (through the OMV plugin). I'm trying to get OpenVPN to use the PiHole DNS address (so that I can browse add-free when I am connected to my VPN) but so far I have been unsuccessful. I have tried…
  • votdev -

    Replied to the thread OMV 5.x (beta) Strange network behavior.

    Post
    Quote from Adoby: “Couldn't it simply be that the lease on the DHCP-server got old? And a new IP was assigned? ” The interface is configured as 'static', not 'DHCP'.
  • Adoby -

    Replied to the thread OMV 5.x (beta) Strange network behavior.

    Post
    Couldn't it simply be that the lease on the DHCP-server got old? And a new IP was assigned?
  • votdev -

    Replied to the thread OMV 5.x (beta) Strange network behavior.

    Post
    Hmmm, something has reconfigured the interface at runtime.
  • MarcS -

    Replied to the thread OMV 4.x motioneye not working.

    Post
    Yes - I saw that most of the time was spent updating Docker files. But this update happens every time I start the ZM. Do you now how to prevent the updates from reoccurring?
  • mira67 -

    Replied to the thread OMV 5.x (beta) Strange network behavior.

    Post
  • votdev -

    Replied to the thread OMV 5.x (beta) Strange network behavior.

    Post
    Could you please post the content of /etc/systemd/network/openmediavault-enp3s0.network?