Recent Activities

  • gderf -

    Replied to the thread OMV 4.x Transmission-openvpn changes the IP for the whole server.

    Post
    The OP is a bit thin on details. But a guess as to what's happening is that already existing router NAT port forwards point to the private IP address of the OMV machine and work properly until OpenVPN is running. Then OpenVPN renumbers the OMV machine's…
  • nogolbap -

    Posted the thread Mayan edms.

    Thread
    Anyone has successfully installed mayan-edms docker on omv4 Enviado desde mi Mi A2 Lite mediante Tapatalk
  • table681 -

    Replied to the thread OMV 4.x Slow speeds.

    Post
    Quote from crashtest: “@table681 he's giving you good advice. Provider "required" equipment covers a very wide range. It can be quite good, like a fritz!box, or it's a piece of "low bidder" heavily locked down junk, like the ADSL router I have. With…
  • Shinobi -

    Replied to the thread OMV 4.x Jackett downloads/blackhole directory not working.

    Post
    no feedback or ideas? i realized that I'm actually missing the "save to server blackhole" button. It is an upwards arrow and it only shows, when i go to jackett web UI, scroll down to "manual download to blackhole directory" and input something there.…
  • crashtest -

    Replied to the thread OMV 4.x Slow speeds.

    Post
    Quote from geaves: “I have been a BT customer for longer than I can remember. ” And that is a very l-o-n-g time. Sorry @geaves , I couldn't resist. :D ________________________________________ @table681 he's giving you good advice. Provider "required"…
  • jollyrogr -

    Replied to the thread OMV 4.x Snapraid with 2x BTRFS and 1x EXT4 good?.

    Post
    I haven't looked at the forum in a few days and missed your question. I agree with everything crashtest said. Snapraid provides parity and bitrot protection, so EXT4 is really the way to go with Snapraid. I didn't know about the recommended command…
  • KM0201 -

    Replied to the thread OMV 4.x Transmission-openvpn changes the IP for the whole server.

    Post
    Forward the ports for transmission-vpn? I've used haugene/transmission-vpn a while and have never had that problem.. but I rarely use host and almost always customize my ports.
  • KM0201 -

    Liked crashtest’s post in the thread OMV 4.x Alternatives to RAID 1 for redundancy with mixed drive pool?.

    Like (Post)
    How about using Rsync for a disk-to-disk copy and getting some actual backup. RAID1 does nothing for backup. A data disaster or other issue is replicated instantly to the second disk. That's the nature of RAID1 - lose one disk and there's a good chance…
  • esteid -

    Posted the thread OMV 4.x Transmission-openvpn changes the IP for the whole server.

    Thread
    Hi, I used Techno Dad's tutorial on setting up OpenVPN and Transmission. When I use host networking to set it up and start the container the whole server then has the network change and then I loose all of my port forwards for this machine. For example…
  • geaves -

    Replied to the thread OMV 4.x Slow speeds.

    Post
    Quote from table681: “Like I said is there anyway I can test the speed by plugging the NAS into my computer ” Not worth the effort! I'm guessing you are in the UK as you are using a Plusnet Hub One, this is nothing more than a rebadged BT Home Hub…
  • table681 -

    Replied to the thread OMV 4.x Slow speeds.

    Post
    It says Speed: 1000Mb/s And the other device I have connected is an Imac 2019 so I highly doubt this is the problem. On top of this I have also tried a windows computer and that output similar speeds. Like I said is there anyway I can test the speed by…
  • Chikorita -

    Liked crashtest’s post in the thread Raspberry pi 4 announced, better than 3?.

    Like (Post)
    Quote from tkaiser: “Unfortunately @crashtest loves to sabotage development work ” You must be a complete freaking idiot - incapable of being able to distinguishing between reality and these pitiful little fantasies. :) How do I sabotage "development"…
  • geaves -

    Replied to the thread OMV 4.x Slow speeds.

    Post
    Quote from table681: “As far as I understand all it does it test the maximum speed between the two devices ” It tests the maximum available bandwidth, your output is less than 100Mb so something is wrong, in the GUI of OMV go to Diagnostics -> System…
  • table681 -

    Replied to the thread OMV 4.x Slow speeds.

    Post
    Quote from geaves: “Do you understand the output of the test? ” As far as I understand all it does it test the maximum speed between the two devices I had previously done this test and that was why I was asking the forums for help. Is there anyway I…
  • macom -

    Replied to the thread OMV 4.x Keine Möglichkeit autoshutdown zu installieren.

    Post
    Jetzt habe ich mir soviel Mühe mit meiner Signatur gemacht .... openmediavault.readthedocs.io/en/latest/plugins.html :)
  • Nefertiti -

    Liked raulfg3’s post in the thread OMV 4.x DNLA give me empty folder on the server.

    Like (Post)
    service minidlna restart But please revise owner & permission, I have simmilar problem, and dissapear when use "users" as default group Source Code (13 lines)
  • diyprojectz -

    Liked crashtest’s post in the thread OMV 4.x Alternatives to RAID 1 for redundancy with mixed drive pool?.

    Like (Post)
    How about using Rsync for a disk-to-disk copy and getting some actual backup. RAID1 does nothing for backup. A data disaster or other issue is replicated instantly to the second disk. That's the nature of RAID1 - lose one disk and there's a good chance…
  • diyprojectz -

    Replied to the thread OMV 4.x Alternatives to RAID 1 for redundancy with mixed drive pool?.

    Post
    @crashtest you're right, rsync might be a better solution for me, allowing more flexibility and space in my particular scenario where I don't really need to provide redundancy for part of the data - and I definitely will be satisfied by speeds of single…
  • ottoking -

    Liked ryecoaaron’s post in the thread Docker update and all broken :(.

    Like (Post)
    Quote from ottoking: “Cannot install version 4.1.5. What now? ” Try the apt clean button in omv-extras. You have old packages in your lists.
  • ottoking -

    Replied to the thread Docker update and all broken :(.

    Post
    That did the trick, now it's fixed, docker-gui running. Thx aaron