Recent Activities

  • KM0201 -

    Liked macom’s post in the thread 3rd-party [How-To] Nextcloud with Letsencrypt using OMV and docker-compose.

    Like (Post)
    In case your certificate is not renewed automatically by letsencrypt: - open a ssh connection to OMV - docker exec -it letsencrypt /bin/bash to be able to execute commands within the container - certbot renew to renew the certificate - exit to leave the…
  • KM0201 -

    Liked ivanovlk’s post in the thread OMV 4.x Move docker /var/lib/docker folder on external drive.

    Like (Post)
    I have very bad experience with changing this setting. During one of the updates of Docker addon i received bunch of folders (docker related) in /sharedfolders/ + the setting was back to default which created a complete mess .... So my solution is : 1)…
  • KM0201 -

    Liked gderf’s post in the thread OMV 4.x Move docker /var/lib/docker folder on external drive.

    Like (Post)
    I don't think that changing the docker base path deletes the files from the old location.
  • Nuke -

    Replied to the thread OMV 4.x Move docker /var/lib/docker folder on external drive.

    Post
    I don't know... still nothing helps, Docker does not start from symlinked directory.. Editing daemon.json with a link to new directory does not help. Should I just to start over from clean docker and setup packages with new directory? May be some…
  • warhawk8080 -

    Replied to the thread OMV 4.x Resolved ZFS BTRFS recommendation.

    Post
    I installed the module, it compiled the ZFS modules, and I created a ZFS pool with no issues, been running solid as a rock! Anything other than doing basic monitoring or seeing how the pool is doing, and adding sub folders, and filesharing, I do…
  • Adoby -

    Replied to the thread OMV 4.x Still another network problem (SSH 0K, GUI dead).

    Post
    I took a very quick look at the images. It seems you have installed apache. That is fine, but do it using docker, otherwise it is likely to clobber the OMV GUI. OMV use the NGINX webserver. In the future, backup the root fs. Then if you try something…
  • leondante -

    Posted the thread OMV 4.x Still another network problem (SSH 0K, GUI dead).

    Thread
    Hello everyone and thank you in advance for your help. I know this is not a new thing, but I tried every other thread I found and I cannot solve the problem, so I'll really appreciate your help. I'd reinstall OMV but I want to know why is failing…
  • hathalud -

    Posted the thread OMV 4.x Lets Encrypt plugin - What web root?.

    Thread
    I have OMV 4 running with a ton of services running in Docker... And I don't really know what to put in the plugin for the webroot. I tried "/var/www/openmediavault" but that failed the challenges. I'm running Plex, HASSIO, qBittorrent, Radarr and…
  • votdev -

    Replied to the thread OMV 5.x (beta) Error applying configuration.

    Post
    I'm out of ideas at the moment. Can you please check that: Shell-Script (1 line)
  • votdev -

    Replied to the thread error in upgrade to OMV 5.1.2-1/5.1.3-1.

    Post
    Quote from ryecoaaron: “Do you have two or four drives connected? Looks like an issue with the monit code though. @votdev ” That's not possible in this case because root is hardcoded in /etc/monit/conf.d/openmediavault-filesystem.conf. The only reason…
  • henfri -

    Replied to the thread OMV 4.x Harddrive Failure and Data Recovery.

    Post
    5 MB/s...? What is the Output Up to now?
  • koken -

    Replied to the thread OMV 4.x Installation partitioning with 192 gig of RAM.

    Post
    Quote from mochi: “ I am hoping OMV will add a better installer to the image you get here. ” Hey Mochi - yes I didn't realize it actually failed to install! Yes, agreed it would be helpful if omv gave you a little more control here. For example, if…
  • koken -

    Replied to the thread OMV 4.x Resolved Question on how to verify OMV succecssfully booted.

    Post
    Hey gderf, Thanks again for your reply! 1. Got curious, can confirm that solution worked for me as well. As I hadn't yet disabled the swap via the flash memory plugin, I got a boot delay looking for 4e98474e-c52b-42b3-996c-d46e6ffbb5b9. Once flash…
  • mochi -

    Replied to the thread OMV 4.x Installation partitioning with 192 gig of RAM.

    Post
    @ koken - The problem I had was I couldn't finish the install because the installer doesn't allow me to edit the partitions myself. As soon as I click yes to the partitions it recommends, it immediately starts installing the OS and the disk I have…
  • subzero79 -

    Replied to the thread AMD vs Intel for 50TB NAS build.

    Post
    That mb has three pcie slots. One dell perc h200 can give you 8 sata ports plus the ones in the mb. There are other sas controllers that can supply 16 ports.
  • gderf -

    Replied to the thread OMV 4.x Installation partitioning with 192 gig of RAM.

    Post
    If you are concerned about the disk having a swap partition, but don't want to give up swap completely, you can run a swap file on the OS partition and then delete the swap partition. Google for how to do that. But like I said, I have only 16GB of RAM,…
  • gderf -

    Replied to the thread OMV 4.x Resolved Question on how to verify OMV succecssfully booted.

    Post
    If the boot fails, the presumption is that the OS isn't running, so neither will the ssh daemon.
  • koken -

    Replied to the thread OMV 4.x Resolved Question on how to verify OMV succecssfully booted.

    Post
    Quote from gderf: “I was able to solve that by using the info in answer #1 of this post ” Thanks for your reply, gderf. I actually saw a suggesting like this and didn't want to try again but thanks I suppose this one is the answer! I *think* I…
  • koken -

    Replied to the thread OMV 4.x Installation partitioning with 192 gig of RAM.

    Post
    I wonder if this is kind of similar to the issue I just dealt with. Have you tried booting on a system-rescue-cd.org usb, then using gparted to *shrink* the swap partition? This worked for me, but I would recommend KEEPING SOMETHING for the swap (I…
  • gderf -

    Replied to the thread OMV 4.x Resolved Question on how to verify OMV succecssfully booted.

    Post
    I verify that OMV is up and running by SSHing into it. My OMV machine is headless and not in a convenient to reach location. Not using swap here never cause the system to not boot. What that did cause was a delayed boot because the "mdadm no arrarys"…