Search Results

Search results 1-16 of 16.

  • *bump* Hoping to find a solution for this. If not I'll have to try a fresh install. But would really prefer not do that if I can avoid it.

  • Locked users overview

    sonofwatt - - General

    Post

    Hi guys, I keep getting these alerts, 4 so far. I can log-in to the OMV GUI no problem, so not sure what is going on. Quote: “The following users are locked/banned or are candidates for too many failed login attempts: Login Failures Latest failure From admin 1 06/04/19 02:14:48 unknown You can reset their counters and unlock them via the omv-firstaid command. ” I should note that I have no WAN ports open on my network firewall to this server. Any ideas?

  • Hi guys, I've got a lingering issue with the quotaon.service being in a failed state. I've tried to run service quotaon restart but it gave me this error Quote: “Job for quotaon.service failed because the control process exited with error code. See "systemctl status quotaon.service" and "journalctl -xe" for details. ” Running systemctl status quotaon.service gives me Quote: “● quotaon.service - Enable File System Quotas Loaded: loaded (/lib/systemd/system/quotaon.service; static; vendor preset: …

  • After restart, can't load web GUI

    sonofwatt - - Network

    Post

    Ran sed -i 's/enp1s0/enp2s0/g' /etc/network/interfaces which I think worked. Then ran /etc/init.d/networking restart but it gave me the following error. Quote: “[....] Restarting networking (via systemctl): networking.serviceJob for networking.service failed because the control process exited with error code. See "systemctl status networking.service" and "journalctl -xe" for details. failed! ” Carried on with omv-firstaid after the error. I selected option 1 (Configure network interface) on the …

  • After restart, can't load web GUI

    sonofwatt - - Network

    Post

    Quote from getName(): “Ok, did you put in or remove pcie devices? ” Yes! A pcie video card, and a pcie sound card. I did add some new hard drives, but other than that I didn't add or change anything else. Ah, that is interesting. I don't understand why that's the behaviour. It seems like it would cause a lot of needless issues. And yes, it's an ASUS consumer mainboard from a number of years ago. Under System > Network > Interfaces, I can see enp2s0 listed, but I can't edit it. Under Add, I can s…

  • UnionFS and file distribution

    sonofwatt - - General

    Post

    Thanks for following up. This has been really helpful. Yeah I hope that "Existing Path, Most Free Space" works as you've said. Worst case, in an SnapRAID array with "Most Free Space" I should be covered. ____________ Yeah I was running a FlexRAID array with around 12 x 1TB drives. Bit-rot was an ongoing problem. With backups it wasn't a fatal issue, but it was an ongoing annoyance and lots of work to maintain. I plan on eventually building this array one up to RAID 6. With SnapRAID being able to…

  • Cron error message

    sonofwatt - - General

    Post

    Got a new error today. Some googling turned up a lot of different people with this error, but no solutions for me. /etc/cron.weekly/openmediavault-update-smart-drivedb: mesg: ttyname failed: Inappropriate ioctl for device

  • UnionFS and file distribution

    sonofwatt - - General

    Post

    Quote from crashtest: “I'm guessing it would (but again I haven't tested it). With two "Existing paths", the next directive is "most free space". I think I can see where you're going with that idea - rather than scrap "Existing Path", which keeps root folders sorted and clean, manually add a root folder on another drive with more space. Try it. If you have an existing drive imbalance, after the second /Videos folder is created, the next video file copied should be stored in the second folder whe…

  • After restart, can't load web GUI

    sonofwatt - - Network

    Post

    Here's the ip link show output. Quote: “1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN mode DEFAULT group default qlen 1000 link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00 2: enp1s0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP mode DEFAULT group default qlen 1000 link/ether 14:da:e9:03:2b:45 brd ff:ff:ff:ff:ff:ff 3: docker0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue state DOWN mode DEFAULT group default link/ether 02:42:53:d9:e…

  • UnionFS and file distribution

    sonofwatt - - General

    Post

    Quote from crashtest: “But note that the Video's folder on Drive1, in this instance, is roughly the same size as ALL the root folders on Drive2, combined. If the vast majority of a data store consists of huge files and the collection is expected to grow, "Existing Path, Most Free Space" doesn't work well. In this example case, if Video files are continually added, Drive1 would be filled to the capacity specified by the plugin's drive limit. (I set the limit to 10% of the capacity of the largest …

  • After restart, can't load web GUI

    sonofwatt - - Network

    Post

    "systemctl --state=failed" didn't show anything. Quote: “0 loaded units listed. Pass --all to see loaded but inactive units, too. To show all installed unit files use 'systemctl list-unit-files'. ” Now after a restart "systemctl status" shows 2 failed units. Running "systemctl -all" shows me that "quotaon.service" has failed again, and now "networking.service" has failed. I should mention that the last time I checked the status networking was active and running. Only quotaon was down. Also when …

  • After restart, can't load web GUI

    sonofwatt - - Network

    Post

    Quote from crashtest: “The only thing I could come up with would be ESD damage while removing the cards. Out of curiosity, have you reinstalled the video and sound card to see if there's any effect? (And) Have you tried statically addressing the server, bypassing DHCP altogether? Pick an address, outside of your routers DHCP scope, and give it a try. ” I wondered about that too. Although this would be very specific damage, since the NIC will grab it's IP when manually instructed to. And after th…

  • After restart, can't load web GUI

    sonofwatt - - Network

    Post

    After I restart I can't ever pull up the web interface. My server is headless, so have had to attach a monitor, log in to the CLI and run 'dhclient'. Before that command "ip addr" shows the default local IP. As soon as I manually run this dhclient command, the webgui loads instantly. This wasn't the case until I moved the server into another room, attached to another switch (layer 2, un-managed). At that time, I also removed a graphics card and sound card. I've got to assume those are totally un…

  • UnionFS and file distribution

    sonofwatt - - General

    Post

    Could you elaborate on the advantages of "Existing Path, Most Free Space" in regards to recovery? If I have a large media folder with numerous sub-folders, is the "Existing Path, Most Free Space" smart enough to not split the sub folders among drives? Also, what is the difference between "Existing Path, Most Free Space" and ""Existing Path, Least Used Space"

  • UnionFS and file distribution

    sonofwatt - - General

    Post

    Wondering if there is an automatic ad intelligent way to manage the file load of the drives in a UnionFS array? By default the array is set to 'existing path, most free space'. Which generally makes good sense. But I have large drives in the array and am filling it with data from 2 root folders. The behaviour so far seems to be that it's just going to fill up the first drive, then move onto the next drive. I'm coming from FlexRaid. It had a setting "Auto Merge with Balanced Space Priority" which…

  • Cron error message

    sonofwatt - - General

    Post

    I have notifications on, with all options enabled. I got this email a few hours after I turned notifications on. Quote: “/etc/cron.hourly/openmediavault-flushmailq: postsuper: fatal: scan_dir_push: open directory hold: No such file or directory run-parts: /etc/cron.hourly/openmediavault-flushmailq exited with return code 1 ” Anything I should worry about?