Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

  • No docker container uses the given user

    raulfg3 - - Docker

    Post

    you need to delete existing folders, so new can be created using give UID & GID and NO, no problem here, suplied PUID & GUID is used as expected.

  • check the letsencrypt log.

  • simply restart letsencrypt docker

  • related, but not exactly your problem: forum.openmediavault.org/index…ng-files-a/?postID=124702

  • ctop to monitor your container usage

    raulfg3 - - Docker

    Post

    only need to install ctop on debian base and you can see what happens: forum.openmediavault.org/index…b74a0a729eb37d549a90ef3f4 to install: Source Code (2 lines) to know more: linoxide.com/how-tos/monitor-linux-containers-performance/ ostechnix.com/ctop-commandline…ng-tool-linux-containers/

  • Best way to transfer files

    raulfg3 - - CIFS/SMB

    Post

    Please read the Guide section: [HOW-TO] Connect to OMV SMB shares with Windows 10

  • Error when trying to login to webgui

    raulfg3 - - General

    Post

    try to use IP instead of name. To use name , first you need to enable SAMBA and configure name

  • Quote from maartsurf: “Quote from raulfg3: “you need to change OMV default port and use like other container eg: if you configure OMV to use ports 81 and 444 you need to type : yourNASIP:81 or yournasIP:444 and use this URL in omv.conf file ” First of, sorry for the "hijack". I have a working docker letsencrypt https setup with my own domain for some docker container with services as Nextcloud, Sabnzbd etc. Now I want to be able to access my omv webgui remotely using my domain (omv.mydomain.com)…

  • no sense to share with Emby, pyload, etcc must work on reverse proxy and fail on local network due to name ( on locall , your Enby server is yourNASIP.local:port or something similar, so do not work. you need to generate a shelf firm certificate: forum.openmediavault.org/index…with-multiples-CN-and-IP/

  • Radarr + Transmission docker, hardlink?

    raulfg3 - - Docker

    Post

    really not sure, but lot of errors to not use well mouted (inside the docker), paths. wait other responses and do test and finally post what are the real reason, so others users can teach from you.

  • Radarr + Transmission docker, hardlink?

    raulfg3 - - Docker

    Post

    yp need to create a docker that only contains all your shares and disk, and mount on others dockers like a volume (using "volumes from" in docker webGUI) more info on: forum.openmediavault.org/index…?postID=176673#post176673 thanks to @flvinny521

  • Unable to add a Docker Network

    raulfg3 - - Docker

    Post

    pi-hole, do not need a new bridge network, need a MacVLAN Network <- Is create this MacVlan what fails to you?

  • PD: Please read my post: forum.openmediavault.org/index…with-multiples-CN-and-IP/ For a cert that works on your LAN that works like letsencrypt ( only for local resolution on DNS names & IP)

  • on your letsencrypt config try ONLY_SUBDOMAINS=true actually is FALSE Source Code (8 lines) validation must be HTTP and email is mandatory PD: your actual cert for lezero.li is a local cert not a letsencrypt cert: mine is: Source Code (13 lines)

  • MDADM or ZFS, EXT4 or BTRFS

    raulfg3 - - General

    Post

    +1 to ZFS is robust and have better resilver speed, and you can create a pool in one minute ( MDADM need several days to complete initialize). of course have more advantages. Please google a bit and read comparatives

  • your letsencrypt docker have poblems to start you must see something like 0.0.0.0 443->443 ans it's not show: 443/tcp its not correct: forum.openmediavault.org/index…b74a0a729eb37d549a90ef3f4 mine is: forum.openmediavault.org/index…b74a0a729eb37d549a90ef3f4 If you use button modify to change something in a running docker, you MUST REVISE name and network type and change to Bridge again prior to save , otherwise your dockers broke like you see in your case. PD: Please edit your post to delete rea…

  • one posible reason can be that port 32400 where in use on your NAS so plex can't use. PD: Only problem when run in bridge mode is: DLNA do not work on your install , you need to see content using plex cliento on your TV (DLNA works fine on host install)

  • your PUID defined is: 1004 revise that is your dockeruser and that your dockeruser have permission to access your defined media path.

  • sorry but if you want to install a plex server in a docker, the correct download is: hub.docker.com/r/plexinc/pms-docker or hub.docker.com/r/linuxserver/plex/ and download MUST be done in the docker webUI to do the correct install once you log on 192.168.1.2:32400/web/index.html you need to start adding multimedia folders to share it. and to access it from your TV

  • I use the well explained method described here: Spanish magmax.org/blog/creando-tu-propia-entidad-certificadora-ssl/ English datacenteroverlords.com/2012/0…sl-certificate-authority/ more info on: support.citrix.com/article/CTX227983 But I modified some things to use SAN: geekflare.com/san-ssl-certificate/ 1 - Create a private key for CA Source Code (1 line) 2 - self firm this key for CA Source Code (1 line) you generate 3 files on root (I use winSCP to show files): forum.openmediavault.org/index…