Search Results

Search results 1-20 of 41.

  • Why not 2 HC2? One of which you will use only/mainly for backup. (Just an idea. I'm also a noob)

  • Quote from tkaiser: “Well, all flash memory will eventually wear out. If you put stuff on it resulting in regular writes and especially with a high 'Write Amplification' then it will wear out faster. The flashmemory plugin won't help in these cases and most probably you're not able to replace a worn out eMMC on the PCB. ” The eMMC is not soldered to the board so replacing it should not be a problem. The thing is: it feels kind a waste to use a 32gb emmc just for the operating system. A user in t…

  • Quote from FabrizioMaurizio: “Quote from tkaiser: “Quote from FabrizioMaurizio: “I have a 32gb emmc, why is my system partition only 7.4gb? ” To allow you to use the last partition for data storage as explained at the download page: sourceforge.net/projects/openm…ngle%20Board%20Computers/An OMV install is pretty fine with less than 4GB so those 8GB we limit the OS partition too are some sort of safety headroom. If you put your dockers on the OS drive on a SD card be prepared that the card might …

  • I did the measurements under load and the minimum was 4,85v. I also measured the other 2 adapters that I own (the one that was on the wd elements external drive (asm1051W) and the usb to dual sata adapter that I bought from ebay (jms561u)). Both these adapters work in different way from the one with the jms578. When I attach the usb to the sbc (only the usb, not the 12v power brick) the jms578 gets 4,97v at the sata connector, the other two adapters get 0v so I'm guessing they get the 5v by conv…

  • Quote from tkaiser: “You have a 0.2V drop between board's PSU and the adapter and another 0.15V between the adapter's USB side and the SATA power connector. Without any load if I understood correctly. ” that's correct. How do I apply a heavy load to the drive. I tested while muxing a video on the drive and the voltage dropped to 4,90v with the lowest peak at 4,85v at sata connector. Also, since the psu already delivers over 5v and the usb cable is pretty short, does this mean there is nothing I …

  • I teared apart the adapter and did some measurements. I get 5,13v where the usb wires are soldered to the board and 4,97v to the sata connector. Also I get 5,35v from the rock64's power brick. Measurements were done with no drive attached. Also I can confirm it's a jms578. The usb cable is 30cm long, AWG is not written on the cable.

  • So if I use a more powerful power brick for the sbc that should solve the problem right? Or is there a limit caused by the usb interface?

  • The disk "disappearing" was my fault because I accidentally bumped into the cable and it got disconnected while downloading. Quote from tkaiser: “I got the ERROR Transfer event for disabled endpoint or incorrect stream ring as a result of underpowering: ” I'm using a dedicated 4A power brick (that should be more than enough power) for the hard drive and the original pine64 3A power brick for the rock64. I get that error every time I boot the system up (but not with uasp blacklisted). The issue I…

  • nevermind, I just did a fresh install. All seams to be working for now. edit. It looks like it wasn't working after all. It was better than before but not fully fixed. I'm trying a new thing now. I found this post where other users were having the same issue and I checked the system log and I had the same error they had. Source Code (2 lines)So, as they suggested I blacklisted uasp and the error disappeared and so far I haven't had any freezes. Will report back if this changes. What I fail to un…

  • I have already deleted the contents of sharedfolders using winscp and I regained 5gb but I still have the unreachable nas issue.

  • Looks like I have another issue to deal with . The nas becomes unreachable some minutes after it has booted. I cannot access the gui nor ssh and from the router's gui it appears like it's disconnected. I though this was caused by the low free space but I guess not. The only way to reach it again is to force a reboot by holding the power button on the board, but shortly after it reboots it becomes unreachable again.

  • Quote from tkaiser: “Quote from FabrizioMaurizio: “I have a 32gb emmc, why is my system partition only 7.4gb? ” To allow you to use the last partition for data storage as explained at the download page: sourceforge.net/projects/openm…ngle%20Board%20Computers/ An OMV install is pretty fine with less than 4GB so those 8GB we limit the OS partition too are some sort of safety headroom. If you put your dockers on the OS drive on a SD card be prepared that the card might die pretty soon (flashmemory …

  • I accidentally bumped into a cable the other day and a drive got disconnected, maybe that's how that stuff ended in there. I also experimented with different sata to usb adapters so that also might have something to do with it.

  • Quote from KM0201: “Quote from FabrizioMaurizio: “no, it's transmission ” Then I'm guessing you've got downloads that are on the sdcard and are thus filling it up. ” Yes, somehow some downloads ended up in sharedfolders. Question: Can I safely remove everything in sharedfolders if the data drives are disconnected?

  • I booted with my drives disconnected. Source Code (31 lines)Looks like there is some stuff in sharedfolders. Can I simply delete it? I checked and it's old stuff I don't need.

  • no, it's transmission

  • Source Code (31 lines)

  • Hi, I have a rock64 with 4gb ram and 32gb emmc with OMV 4. I noticed one of the system partition is almost full, namely /dev/mmcblk0p2. I only have 1 docker container running (I had 2 but I uninstalled one to free up some space) and I already cleared system logs. Source Code (24 lines) Help please . Also, I have a 32gb emmc, why is my system partition only 7.4gb?

  • Nevermind, I think there is something wrong with the new adapter.

  • But it works when it's attached to its original usb to sata adapter. I'm using it now.