Search Results

Search results 1-9 of 9.

  • I think I used it for the NextCloud installation. So should I delete/comment that line? Or should I deinstall mariadb delete the line in sources-list and reinstall mariaDB from debian Repos?! Thank you for your help!

  • Hi there, I made the upgrade to OMV 4 and it went almost flawelessly. But one of my issues is following. After upgrading and now executing apt-get update I get this Error message regarding mariaDB: W: GPG-Fehler: mirror.netcologne.de/mariadb/repo/10.2/debian stretch InRelease: Die folgenden Signaturen konnten nicht überprüft werden, weil ihr öffentlicher Schlüssel nicht verfügbar ist: NO_PUBKEY F1656F24C74CD1D8 W: The repository 'http://mirror.netcologne.de/mariadb/repo/10.2/debian stretch InRel…

  • Ich hatte das Problem auch schonmal und da lag es tatsächlich an der im Login-Interface eingestellten Sprache.. Habe diese auf deutsch gestellt und dann wurde mein Passwort ohne Mucken angenommen. verstehe das einer. Seitdem nutze ich das interface auf Englisch!

  • Quote from aoprea75: “i think it's from old kernel...you need to update to backport kernel to newer version ... if its posible ... i don't have posibility to test now or try experimental xserver-xorg-video-intel to install packages.debian.org/experimental/xserver-xorg-video-intel packages.debian.org/experiment…xorg-video-intel/download You can add the experimental repo and install with: apt-get install xserver-xorg-video-intel/experimental” I updated already to the 3.16.0-0.bpo.4-amd64 before I …

  • I tried to solve the issue by myself and came across that the standard intel dirvers from the wheezy repo doesent support haswell iGPUs. So I installed them from the wheezy backports with : Source Code (1 line) Now I get following error with following Log when trying to run "xinit kodi": Error: Source Code (5 lines) Xorg.0.log is too long for a port here so I pasted it to pastebin. Her the Link: pastebin.com/Z5DrbN5g So it seems that now the Intel HD4600 is stated to be supported (see at the beg…

  • Hi there! I just tried to install kodi on openmediavault but it turnoud out that after trying to start kodi with "xinit kodi" I get an error stating that there were no Screens found. I have an Intel HD4600 (Xeon 1225v3) iGPU. All the steps of the tutorial were completed without any errors until I came to "xinit kodi" Error: Source Code (2 lines) /var/log/Xorg.0.log Source Code (43 lines) Does anyone have a clue why I get this? I tested it previously on a VM (Virtual Box). I had the same issue in…

  • Hi there! I am still on Omnius.Still Not upgraded to Fedaykin! I pasted the syslog at nopaste: HERE THE SYSLOG <- CLICK ME Thank you in advance! And merry 2nd Christmas Day !

  • Hi there! Thank you but you did read my post?!????? I can not login to the WebUI becauso of the "Internal Server Error". Thas what the thread is about! So I am not able to log into my Server anymore. Neither through SSH (because OMV disabled it) nor over the WebUI (Internal Server Error) So how can I enable SSH Root login without the WebUI so I can fiddle around in the system trying to fix the Internal Server Error! My first Impressions of OMV are due to this Issues not so good Greetings! EDIT: …

  • Hi I wanted to try out OpenMediaVault on my GoFlex Net and I Installed it like on THIS thread! Now what I get is a refused SSH Connection! Wanted to try to login over SSH but to no avail. It says REFUSED. And when I want to get the WebUI of OMV I am getting a server Error. Here the picture of that: Error.png Could someone help me with this?! Is this a common bug? Thank you in advance