Search Results

Search results 1-20 of 310.

  • Scheduled job​ Missing Field

    Nefertiti - - General

    Post

    Quote from macom: “just create a scheduled job that runs every 4h and put this in the command field docker restart letsencrypt If "letsencypt is the name of your container. ” That is simple Thank you so much

  • Scheduled job​ Missing Field

    Nefertiti - - General

    Post

    Quote from macom: “docker restart CONTAINER, docs.docker.com/v17.09/engine/reference/commandline/restart/ ” I am not too good with script, so what is the option to write to have it restart every let's say every 4 hours and only a particular container?

  • Scheduled job​ Missing Field

    Nefertiti - - General

    Post

    You are right got confused thought it was in scheduled jobs since the window looked the same, My mistake.! but since I am on this topic is there some type of script just to restart my letsencrypt container every few hours in Scheduled job?

  • Scheduled job​ Missing Field

    Nefertiti - - General

    Post

    Quote from macom: “when you use the drop down menue, does it show "at reboot" as option? I have no access to my server at the moment to check. ” I do not have this option since the only 2 drop down I have got are for time of execution and user below a normal add scheduled job from TDLF video youtube.com/watch?v=zxcerWIiVlw and you can notice the difference

  • Scheduled job​ Missing Field

    Nefertiti - - General

    Post

    I used to have a Scheduled job to restart my server once a day to go around an issue with letsencrypt and OMV login missing login box NGINX config file for OMV webgui (using it with the linuxserver letsencrypt container) But now the job disappeared from my list and I cannot recreate it since "type" is missing in Add Scheduled job !

  • Quote from gromgsxr: “Source Code (27 lines)ok try that just change the domain on line 14 and the correct ip on line 26 that should work i think ” Basically I am using this for my login from outside, it does work for few hours but after a while I am getting no login box until I stopped and restart letsencrypt docker actually I made a thread there OMV from outside no login box but I think maybe I can get a solution here.

  • OMV from outside no login box

    Nefertiti - - General

    Post

    Some time ago, I was able to login into the web Gui from outside and lets encrypt (https:// ..............) but now I am getting an empty web GUI this is definitely not the browser cache!?

  • Quote from Bannedoncemore: “Just reedit a reply in a post got banned by the anti spam just like that Just a pain - openmediavault » Your user account has been banned: There were too many spam messages. - NEFERTITI - NEFERTITI ” Good to be back ! Thank you guys

  • [/quote]I read the posts and I saw that arm64 uses 663Mb Vs 363 Mb armhf but I think nobody identified if performance is better in arm64 or armhf, I could have missed something. My board has 4 GB and I started configuring arm64, is it worth going back to armhf in my case? I will try to run quiet a few dockers, tvheadened, jackett, radarr, sonarr, deluge, some type of Kodi, letsencrypt, airsonic, possibly nextcloud.[/quote] The gain in using arm vs armhf is about 15 ~ 20% in speed I believe. Sent…

  • Quote from vecnar: “Quote from Nefertiti: “Major stable release yesterday at github.com/ayufan-rock64/linux-build/releases0.8.3: gitlab-ci-linux-build-141 ” Thank you for letting me know, I will give it a go and hopefully all will be good.What image should I use armhf or arm64? Ayufan suggests armhf which one do you use? ” It is up to you personally and without opening a can of worms I am using the arm64 for a long time without problem beside some plugin not available, anyway somebody complains …

  • Major stable release yesterday at github.com/ayufan-rock64/linux-build/releases0.8.3: gitlab-ci-linux-build-141

  • Where is URbackup?

    Nefertiti - - Plugins

    Post

    Quote from ryecoaaron: “I would use docker and the armhf image. ” Can you be specific about the docker image?

  • Where is URbackup?

    Nefertiti - - Plugins

    Post

    Quote from ryecoaaron: “What is the output from the apt clean button in omv-extras? It is definitely in the repo (unless this is an arm64 system) - bintray.com/openmediavault-plu…ediavault-urbackup-server ” I think I got some kind or error, anyway here is the output Thank you for looking at it and specially this line Err:28 openresty.org/package/ubuntu stretch/main arm64 Packages 404 Not Found [IP: 138.68.231.133 80]

  • Where is URbackup?

    Nefertiti - - Plugins

    Post

    Quote from phrogpilot73: “Quote from Nefertiti: “Just wondering why I do not have URbackup inmy plugin list? ” Have you already installed it? If you have, it's located at the bottom of the services section. If you're trying to install it and can't find it, have you installed OMV-Extras? Sent from my BBF100-2 using Tapatalk ” Well, Like I said nowhere to be found !

  • Where is URbackup?

    Nefertiti - - Plugins

    Post

    Just wondering why I do not have URbackup inmy plugin list?

  • Quote from vecnar: “Quote from Nefertiti: “Quote from vecnar: “Do you know if anyone is using rockpro64 wih 2 x 3.5 inch drives and psu 12v 5A successfully and if yes what sata controller card? ” I am using this card Marvell 9235 https://www.amazon.com/gp/product/B00AZ9T41M/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1 with 2 X 3.5 X10tb and 2 X 2.5 each 2 and 5 TB with original power supply 12v 5A store.pine64.org/?product=rockpro64-12v-5a-us-power-supply and 2 of this cable witch give you 12…

  • Quote from vecnar: “Do you know if anyone is using rockpro64 wih 2 x 3.5 inch drives and psu 12v 5A successfully and if yes what sata controller card? ” I am using this card Marvell 9235 https://www.amazon.com/gp/product/B00AZ9T41M/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1 with 2 X 3.5 X10tb and 2 X 2.5 each 2 and 5 TB with original power supply 12v 5A store.pine64.org/?product=rockpro64-12v-5a-us-power-supply and 2 of this cable witch give you 12 and 5 Volts connected together at the whit…

  • I continue my monologue this time I think it is working, the problem was too many docker nested into each other so I had to change my link ln -s /sharedfolders/AppData/data/docker/docker /var/lib/docker Well at least I am learning CLI.

  • The main issue for me is to get a proper copy of my original docker in my appdata folder but I only get only a partial copy of the docker folder I am using rsync -avr --progress /var/lib/docker /sharedfolders/AppData/data/docker and after for the link ln -s /docker /var/lib/docker but probably this is not right Should I put back the noexec I modified some time ago for plex problem? Actually i corrected my link but it look like I am getting a virgin docker folder instead ln -s /sharedfolders/AppD…

  • I am replying to myself! This time I stopped the plugin succeed to navigate to the appdata folder where I had copied the docker folder from var/lib and did the cmd ln -s /docker /var/lib/docker so far it is working before deleting the original docker I renamed it old the only difference all my docker images is empty but not the docker container witch show only numeric ID maybe because of towerwatch or some error I produced a long the way. I am unable to download the new images but I have connect…