Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

  • Local DNS, DHCP

    raulfg3 - - Network

    Post

    Pihole is Was You need.

  • Quote from subzero79: “Buy your custom domain sometimes as cheap as 4 dollars. Set up the ns pointing to cloudflare(you can register one domain for free), and use traefik with dns challenge with the cloudflare api token. You get even a wildcard cert without port forwarding by lets encrypt You can also use google cloud dns, they give you like 300 dollars in credit for one year. ” i buy mine for only 10€ (2 years), and yes , I agree, is the best option.

  • Help Installing OMV4 on HP DL380 G6

    raulfg3 - - General

    Post

    Do fresh install on other machine, then boot your dl380 And use OMV-firstaid to configure NIC. Thats all.

  • No network after changing motherboard

    raulfg3 - - Network

    Post

    Do a fresh new install on new nas, move HD And recreate services

  • No network after changing motherboard

    raulfg3 - - Network

    Post

    Do a fresh install of OMV 4 , your data disk are safe.

  • HP Proliant Microserver N54L

    raulfg3 - - My NAS Build

    Post

    I have one And need to put an aditional fan in the front to cooler the HD properly The CPU have high usare on SMB transfer, but works well. I do not transcode en plex to avoid CPU high usage.

  • Not sure If related to your problem: I can't use personal network on webGUI (--network my-net)

  • No network after changing motherboard

    raulfg3 - - Network

    Post

    your linux / OMV is really old. omv-firstaid is the way, try to configure eth1 and try to detect what is really eth1 ( phisically). This problem is solved in OMV 4 using predictable names. forum.openmediavault.org/index…o-not-update-as-expected/ EG: in my case my predictable name is emo1

  • I can't use personal network on webGUI (--network my-net)

  • Not posible to delete old nic, webgui irresponsible

  • Hello, I change motherboard and can boot sucesfully, only need to change my NIC from shell using omv-firstaid. but webgui do not reflect this change, still show old NIC "enpps0" and not the new one "eno1". So i'll try to deleto old NIC ( not possible, always finish whit unesponsible webGUI),and create new one ( possible but not recognized). I think that is a code fail that do not reflect the reality , perhaps use info from config.xml, but omv-firstaid must update config.xml properly to reflect c…

  • OMV Install/First boot issues

    raulfg3 - - General

    Post

    try option 2 ( non graphical) or do install on other machine and then put back the boot disk on your NAS. boot disk is not hardware dependant so you can install on one machine and later boot other machine.

  • Quote from subzero79: “But...look at the error is from docker. What happens if you select none as network and add your extra arg? ” not possible to define ports and hostname: forum.openmediavault.org/index…c5aecc3f29ce6dc503de7ca25 So is not and option. actually as a workarround I am testing LAN Grid, and moving dockers from bridge network to my-net network, but still doing test.

  • YES, not possible a patch? like option to select my-net on network pull-menu? forum.openmediavault.org/index…c5aecc3f29ce6dc503de7ca25 Source Code (27 lines)

  • Quote from subzero79: “When the network options were added they were intended for macvlan, not custom networks. We are closely to release omv5 and docker plugin will not likely move onto it. And if it does it will be as it is now, unless someone wants to come forward and fix this or add features. Portainer should be used as default docker management. And idea for the plugin in my head would be to strip it down to just the bare minimum container panel viewer with just start, Stop and remove conta…

  • I supose is a common problem. perhaps if some developer read this, can be repaired quickly.

  • Quote: “no file './resty/core.lua' no file '/usr/share/luajit-2.1.0-beta3/resty/core.lua' no file '/usr/local/share/lua/5.1/resty/core.lua' no file '/usr/local/share/lua/5.1/resty/core/init.lua' no file '/usr/share/lua/5.1/resty/core.lua' no file '/usr/share/lua/5.1/resty/core/init.lua' no file '/usr/share/lua/common/resty/core.lua' no file '/usr/share/lua/common/resty/core/init.lua' no file './resty/core.so' no file '/usr/local/lib/lua/5.1/resty/core.so' no file '/usr/lib/lua/5.1/resty/core.so'…

  • This options works well until last update, actually if I select Bridge Mode, and use "--network my-net" ( my-net is my own personal net), webGUI refuses to use it. Perhaps, in the drop-down menu, "my-net" must appears, but actually not.

  • How to install from USB to USB

    raulfg3 - - General

    Post

    revise BIOS to be sure that USB is the first in the boot selection. and please explain what image do you use and what program do you use to write on boot USB PD: You can check that USB is bootable trying to boot from it on your desktop PC not only on your NAS ( Because your BIOS order in your NAS can be wrong).

  • service minidlna restart But please revise owner & permission, I have simmilar problem, and dissapear when use "users" as default group Source Code (13 lines)