Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

  • Maybe it has to do with this Shared Folders all empty after reboot Also you shouldn’t be using sharedfolders path for services.

  • add hard disk

    subzero79 - - General

    Post

    Quote from jumpman: “What is the best solution? ” Buy more hard drives of course. I think mergerfs is a good option there is no data integrity but as long as you keep backups should be ok. If you want data integrity then use zfs have two raid1 vdevs and join them in a pool

  • add hard disk

    subzero79 - - General

    Post

    Quote from jumpman: “If I install 2 others hard disk (2 x 6To), I will have the maximum capacity (2 x 3To + 2 x 6 To) or not (as 2 x 3To + 2 x 3To)? T ” No you won't, you'll get the size of the lowest capacity drive, that if you use linux RAID MD. If you use BTRFS multi device on raid1 you can have the overall divided by two. Don't get excited there is no fancy btrfs management in omv

  • Proxmox with docker

    subzero79 - - My NAS Build

    Post

    Quote from terencefaul: “HI guys are you passing through your HDD? ” I do pass through, for my hdd storage disks, kinda of useless since smart doesn't work, you have to setup the monitoring in proxmox. Quote from terencefaul: “If you dont passthru HDD then where is the storage for your OMV ” When you add storage to proxmox, you create flexible virtual disks the size you want those are attached to the guest like lvm, zvol device or qcow file

  • Quote from Griffo: “but I don't see corresponding entries in the etc/fstab ” They are individual systemd mount unit files. This has probably to do with a recent commit github.com/openmediavault/open…1997fe7848945203259e15c6b to fix plenty of issues regarding this folders, with pooling fs. The commit shows the correct approach attempt to mount those units after al local-fs and remote-fs targets have been reached, but problem i see is that you are using probably those mounts to your services, so i…

  • Proxmox with docker

    subzero79 - - My NAS Build

    Post

    I recently ditched docker from omv vm. I maintain a separate plain Debian vm for docker , left omv exclusively for smb/nfs/ftp storage. I reduced the ram in omv from 8 to 2gb, and left docker vm with 5 or 6gb can’t remember exactly, I use portainer as docker management, docker I have it as standalone swarm node using compose stacks. The docker volume I allocated started with 10gb and now is up to 30gb. Holds docker root and configurations.

  • ZFS plugin is present for OVM5?

    subzero79 - - Plugins

    Post

    I got the same error, is because the zfs module is not loaded. No idea how to fix it on packing, there is already a modprobe there Try modprobe zfs apt-get -f install

  • Not too sure here. Might be possible you have too db entries for the same filesystem. Try checking with omv-confdbadm read conf.system.filesystem.mountpoint | jq

  • So as I understand the script will fix the report of free space but as for the error Is strange. Google suggests this Try in terminal this nano /etc/samba/smb.conf Find line min receivefile size Comment it out like #min receivefile size Press ctrl-x to save systemctl restart smbd Try again and don’t make changes in the omv ui.

  • There is not enough space on [Share]

    subzero79 - - CIFS/SMB

    Post

    Depends. Make sure script is not located in a data drive. Otherwise usually are mounted noexec

  • Use portainer, it has an option to update the image. Also I keep repeating this whenever I can: Use docker-compose, is more portable and maintainable, you can upgrade the images also in one command. The plugin is not maintained any more by the way in favor of portainer for the next future releases of omv.

  • There is not enough space on [Share]

    subzero79 - - CIFS/SMB

    Post

    This samba right? Try an mount the remote share as a drive in windows. Usually you see the available space there that samba is reporting. There is an option that has to be added manually to samba to have script check for the free space, is not clear why it fails by default. Unable to show real free/used disk space in SAMBA mounted drives under Windows Check if that helps.

  • There is not enough space on [Share]

    subzero79 - - CIFS/SMB

    Post

    Can you post a screenshot of the file system section here.

  • Also before you start using those drives again check smart data to see if they are healthy.

  • Nothing on the docs yet, they need to get changed. Anyone can contribute if you want. The whole mkconf docs section needs to be redone for omv5

  • Still sde and sdd show empty. Try to assemble without sde mdadm --assemble /dev/md0 /dev/sdd

  • Try this lsblk -o name,uuid,type,fstype

  • I am working on porting the plugin for 5.x. Pretty challenging with new saltstack that omv5 uses.

  • Don’t have any more answers for you unfortunately. Looks very weird. All I can think is try to assemble the raid in degraded mode. Try see if lsblk reports more info.

  • Migrate containers

    subzero79 - - Docker

    Post

    Quote from chclark: “Is it not as easy as copying the config folder location I thought all the settings where housed there? ” Is easy under some conditions, dependiendo on the underlying docker storage driver. Post here docker info