Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

  • Traefik Help

    raulfg3 - - Docker

    Post

    etrigan63 wrote: Docker supposedly has a dns function for this purpose but I have yet to experience it. [/quote]To work you need a new network for your docker ( need to docker network create) and add it to your dockers like --network nameofmyprevioslycreatednetwork default bridge network do not resolve DNS names like nameofthedocker. more info: docs.docker.com/v17.09/engine/…he-default-bridge-network docs.docker.com/v17.09/engine/…rking/work-with-networks/

  • Quote from chillerkiller: “Hello, right now I have running Nextcloud on my webspace where I upload automatically my pictures from my phone. Now I want to sync those pictures with my OMV server at home. Is there any possibility with an OMV plugin as rsync, Duplicati or anything else to do that? Unfortunately with Duplicati I only find a way to upload a back up from OMV to an external Server or Cloud? But not the other direction from a WebDAV adress to my OMV Server. Is this assumption correct? Wo…

  • amd64.iso Hash Does Not Match

    raulfg3 - - General

    Post

    checked. It's OK Please use a local MD5 like slavasoft.com/hashcalc/

  • --cap-add=NET_ADMIN works, your fail is your host name must be Nextcloud not e7.......

  • NO. you need to create the container without --network my-net and once is created and working , then you can change on the network tab. PD: Is annoying but developers do not want to correct because docker pluging do not exist on upcoming OMV5.

  • Shared Folders

    raulfg3 - - General

    Post

    can you highlited changes?. i can't see changes.

  • If you do not have problem to do a reinstall, try to install booting from a CD reader (liveCD) , I have problems in my mobo to boot when I boot from live USB, because my boot USB is da0 and my install disk is da1, and when I try to boot without the liveUSB ( boot from boot Disk), it can't boot because it was da0 now (da1 before)

  • probably a boot BIOS order changed when you add second disk.

  • Enable HTTP(S) access

    raulfg3 - - General

    Post

    look winSCP perhaps is what you need.

  • Enable HTTP(S) access

    raulfg3 - - General

    Post

    please try webdav pluging works like a charm.

  • no Login... disk full

    raulfg3 - - General

    Post

    Quote from Ruschi: “@KM0201 btw.. i use a litte M.2 card. I have 18gb free. you wrote its better to swap the docker files on a HDD.. but not a folder under mergerfs?! ” Do NOT use mergerfs to store dockers or plex config.

  • Local DNS, DHCP

    raulfg3 - - Network

    Post

    Pihole is Was You need.

  • Quote from subzero79: “Buy your custom domain sometimes as cheap as 4 dollars. Set up the ns pointing to cloudflare(you can register one domain for free), and use traefik with dns challenge with the cloudflare api token. You get even a wildcard cert without port forwarding by lets encrypt You can also use google cloud dns, they give you like 300 dollars in credit for one year. ” i buy mine for only 10€ (2 years), and yes , I agree, is the best option.

  • Help Installing OMV4 on HP DL380 G6

    raulfg3 - - General

    Post

    Do fresh install on other machine, then boot your dl380 And use OMV-firstaid to configure NIC. Thats all.

  • No network after changing motherboard

    raulfg3 - - Network

    Post

    Do a fresh new install on new nas, move HD And recreate services

  • No network after changing motherboard

    raulfg3 - - Network

    Post

    Do a fresh install of OMV 4 , your data disk are safe.

  • HP Proliant Microserver N54L

    raulfg3 - - My NAS Build

    Post

    I have one And need to put an aditional fan in the front to cooler the HD properly The CPU have high usare on SMB transfer, but works well. I do not transcode en plex to avoid CPU high usage.

  • Not sure If related to your problem: I can't use personal network on webGUI (--network my-net)

  • No network after changing motherboard

    raulfg3 - - Network

    Post

    your linux / OMV is really old. omv-firstaid is the way, try to configure eth1 and try to detect what is really eth1 ( phisically). This problem is solved in OMV 4 using predictable names. forum.openmediavault.org/index…o-not-update-as-expected/ EG: in my case my predictable name is emo1

  • I can't use personal network on webGUI (--network my-net)