Search Results

Search results 1-20 of 57.

  • No one has a solution for that issue?

  • Quote from raulfg3: “you can use remote mount pluging to mount remote webdav and then Rync like a local share. ” Is there any how to that explains the steps in mount remote to get a webdav mounted in OMV? *Edit: Seems like remote mount doesn't work for WebDAV*

  • Thanks, so is it possible with the Nextcloud Plugin to get access to an external server? Would be good to know.

  • Hello, right now I have running Nextcloud on my webspace where I upload automatically my pictures from my phone. Now I want to sync those pictures with my OMV server at home. Is there any possibility with an OMV plugin as rsync, Duplicati or anything else to do that? Unfortunately with Duplicati I only find a way to upload a back up from OMV to an external Server or Cloud? But not the other direction from a WebDAV adress to my OMV Server. Is this assumption correct? Would love to find a way to g…

  • Quote from ryecoaaron: “It is in the mono repo. Are you using an RPi? ” No, but finally found it.

  • NFS share on KODI via OS X

    chillerkiller - - General

    Post

    Hello, is it possible to have access on KODI on a Macbook running OS X to have access on a NFS share? I tried to get this work but don't had any success yet. It works perfectly on my two Raspberry Pis and I don't want to switch to SMB cause using MySQL to have one centralised databank. So would be awesome to get NFS work on my Macbooks, too. Any ideas? Thanks...

  • Sorry I'm totally lost... I am still on OMV 2.0 stoneburner and want to install Emby via omv-extras but won't get it... Which Repo do I have to activate in the OMV UI? Thought it was Mono...but emby won't show up on the add-on overview. Someone can help me with that?! Thanks...

  • Sabnzbd permission errors

    chillerkiller - - Plugins

    Post

    No I want to do post processing only with the script through sabnzbd. Only tested manual post processing with sickbeard. So it is not activated there. The autoprocess.cfg (don't have a file autoprocessmedia.cfg) looks like this: Source Code (7 lines)

  • Sabnzbd permission errors

    chillerkiller - - Plugins

    Post

    Thank you for this advice. I changed the permissions for the folder where the completed files from sabnzbd are coming into and now the manual postprocessing in sickbeard works. So we re coming closer and closer. The only thing that doesn't work is still the script in sabnzbd. After downloading the file I get this error: HTML Source Code (14 lines) Is there something wrong with the script? Thank you jhmiller for your help!

  • Sabnzbd permission errors

    chillerkiller - - Plugins

    Post

    Allright I changed the permission to 777 and the owner like this: Source Code (1 line) But I still get the same error. Really don't know what to do.

  • Sabnzbd permission errors

    chillerkiller - - Plugins

    Post

    When I try to check the permissions i get the feedback that the folder doesn't exist. When I am using the following command i get that: Source Code (11 lines) Can you help me with that?

  • Sabnzbd permission errors

    chillerkiller - - Plugins

    Post

    Yes that was an option. Thanks! I am using SickRage right now. When i am using now the post processing script I get the following error message: Source Code (25 lines) Anyway the file was moved in the right folder. I don't know what's the error. Someone knows an answer?

  • Sabnzbd permission errors

    chillerkiller - - Plugins

    Post

    Yes the folder exist and there are the scripts from Sickbeard in there. How can I found out what the permissions are? I set all rights to sabnzbd as user that are possible.

  • Sabnzbd permission errors

    chillerkiller - - Plugins

    Post

    Hello, I installed the SABnzbd Plugin on the newest Version on OpenMediaVault and get the following error message: Quote: “script_dir directory: /opt/sickbeard/autoProcessTV error accessing” I already have tried the advice from jhmiller to stop sabnzbd and insert manually the script path into the configuration file. But it still not work. Do I have any other chance than copy the script to another destination?

  • I updated today from OMV- Version 0.4 to 1.0. Used the upgrade cleaning script but still had the old versions installed from this script (sabnzbd + couchpotato). Now I want to install these both scripts from the Webgui. How can I uninstall the both old versions to install them once again? Have I done anything wrong? For my understanding the upgrade cleaning script had to delete those both plugins. Is that right?

  • Thanks for your response. That will be my project for the christmas holidays. But I still got some installations that need some time on OMV 1. So would be awesome if you could check it virtual.

  • Hello, i am still working with Fedaykin (OMV 0.4.38) cause everything doing quite good for me. So I installed extplorerer and sadly get this message when I try to get access via web through it: Forbidden You don't have permission to access /extplorer/ on this server. Can anyone help me and tell me why I can't get access? Haven't found an answer on the forum.

  • But for those who aren't that skilled it would be great to have a plugin for an easy installation.

  • Would be awesome if someone could provide a XBMC server version to update the library.

  • Any plans for a plugin for OMV 0.5? Would be awesome for users that haven't the necessary skills for the installation.