Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

  • Quote from idsn90: “I wonder if it is possible to install the system on raspberry for desktop? ” Possible? Yes. Recommended? No. Having a desktop environment installed causes problems with OMV.

  • Remotemount

    ryecoaaron - - General

    Post

    That is one plugin that I don't really want to port. I haven't even started porting it. I need to finish porting rsnapshot and borgbackup first.

  • Better question is why are you wanting to run that command?

  • Quote from gkhar2: “Is this the wrong forum or can i contact the author of the plugin or is he active in this forum? ” The author of that plugin is the author of OMV itself. votdev is active on the forum. I don't use the plugin myself so i can't help you.

  • containerd.io not updating?

    ryecoaaron - - Docker

    Post

    That package isn't in the repo - download.docker.com/linux/debi…tretch/pool/stable/armhf/ - not much we can do to fix docker's repo. I'm guessing they pulled it and clicking the apt clean button in omv-extras might fix it.

  • Quote from KM0201: “just none of the changes have any effect. ” The plugin uses omv-mkconf. It would need to be ported to salt or just execute the shell script from php.

  • Portainer: Much Ado About Nothing

    ryecoaaron - - Docker

    Post

    Quote from HRSCR: “I just wanted to be sure what was the right way. ” I tried to make the buttons do the right thing no matter what you clicked first.

  • ZFS with Proxmox and OMV

    ryecoaaron - - General

    Post

    Quote from soapee01: “The right way would be to have the script check for the file and skip it if it's there, but I wanted to see if it'd install. ” Nope. The right way is to use a supported install. The gpg files in the package are installed by the package. There is no logic to determine if it is already there from another package. And building your own package will just break as soon as a new omv-extras package is released. Quote from soapee01: “t appears that OMV cannot handle raid10 ” I have…

  • Portainer: Much Ado About Nothing

    ryecoaaron - - Docker

    Post

    Quote from HRSCR: “In order to use Portainer in OMV 15 beta, must I first install docker-ce and then the Portainer? ” While it makes sense to, you don't have to. As the note under the install portainer button says, if you click install portainer and docker isn't installed, it will install it.

  • Error when checking for updates

    ryecoaaron - - Plugins

    Post

    Quote from Krjc: “Error_01.txt ” These are just warnings. If you remove the backports line from /etc/apt/sources.list, it will make it go away. Quote from Krjc: “Error_02.txt ” OMV automatically downloads (but doesn't install) updates. You have to wait until this is done.

  • ZFS plugin is present for OVM5?

    ryecoaaron - - Plugins

    Post

    Quote from Griff1962: “Tried the Proxmox Kernal, still have ZFS error module will not install ” There is no module to install if you are using the proxmox kernel. Did you remove the debian kernels using the button provided in omv-extras?

  • Quote from drgrandios: “According to the bug report, the missing dependency should be available now: ” They are.

  • Quote from diego: “You can install it. Maybe what ryecooaron meant was 'you shouldn't'. There's a lot to tweak to get it installed. ” Yes, I know it is possible. Hell, it works on Ubuntu as well with enough "tweaks". But, I left my answer short for a reason. Let me put a huge emphasis on "you shouldn't". Not everything does the right thing especially when it uses the release name to get a repo. So, let just keep it at "You can't". If we have people start creating frankensteins like this, I am do…

  • Quote from l4wlz: “so no need for doing the proxmox way ” The proxmox kernel is not a bad option. I run it on all of my OMV systems and I don't even use virtualbox or zfs. It is more stable than the backports kernel in my opinion.

  • Quote from jata1: “Any ideas what might be causing this? ” The change to saltstack for configuration management. It does soooo much more than the old bash scripts. Good for eliminating problems but bad for low powered systems.

  • Quote from venones: “I installed the container, but when I check the log It says: standard_init_linux.go:211: exec user process caused "exec format error" ” Unfortunately, I forgot you were using an arm board. Neither of these images support armhf. You will need to find one that does or write your own.

  • Quote from arturmon: “And how often are translation dictionaries updated in the plugins? example: openmediavault-wol 3.4.2 is listed here transifex as fully translated into Russian, this is not in the plugin. Or is it just that no one is following? ” I updated the locales on August when I pushed a new version of the plugin - github.com/OpenMediaVault-Plug…8fc0de9cfc2496482b5b12c0a The problem is once plugins are updated for the next version of OMV (5.x), translations for older versions stop. The…

  • Quote from GeekGrrl: “I guess wireless adaptor config is part of the networking interface and not a separate plug in. ” Yep. Kinda wish it was a plugin because I don't want that wireless stuff on my systems either.

  • Quote from GeekGrrl: “Why would OMV list wpasupplicant as a dependency? ” OMV is able to configure wireless adapters in the web interface and requires wpasupplicant to do that.

  • ZFS with Proxmox and OMV

    ryecoaaron - - General

    Post

    Quote from soapee01: “running side by side using this as a guide: weekly-geekly.github.io/articles/328048/index.html ” Terrible idea especially since editing and building the openmediavault package will just break as soon as it updates. There are quite a few conflicting settings as well. Quote from soapee01: “Of note: I was not able to install openmediavault-omvextrasorg package. I did edit openmediaault-zfs_5.0.1_amd64.deb to not list this as a dependency. It didn't seem necessary in this case …