Search Results

Search results 1-11 of 11.

  • UFW or iptables from commandline

    Matthai - - Network

    Post

    I have a fresh installation of OMV 2.0 and tried to setup a firewall, but from console. So I apt-get install ufw and set some basic rules: ufw allow ssh ufw default deny incoming ufw default allow outgoing ufw enable Everything was working normal, but after reboot, there was no internet connection. I had to login to console and disable firewall - then it started working. I also tried with iptables from console: iptables -A INPUT -m conntrack --ctstate ESTABLISHED,RELATED -j ACCEPT iptables -A IN…

  • Cannot delete shared folder

    Matthai - - General

    Post

    Yes. But I have no idea how to find the original reference..

  • Cannot delete shared folder

    Matthai - - General

    Post

    I have created shared folder under Access Rights Management - Shared Folders. Unfortunately, I am unable to delete this folder now. Folder is located on an encrypted sda1 disk, if that matters.

  • What is indiecity group

    Matthai - - General

    Post

    Hi, I have found there is a group called indiecity on OMV 2.0: sudo apt-get install members members indiecity Member of this group is root. Anyway, it also seems user pi has password set. What is its default password? P. S. As I understand, only root can login via ssh? If I want additional users to be able to login via ssh, I should add them to ssh group?

  • Installing LUKS plugin

    Matthai - - Plugins

    Post

    So it is better to install omv_2.2.5_rpi2_rpi3.img.gz and LUKS plugin from that extras repo? Because LUKS feature is very important for me...

  • Installing LUKS plugin

    Matthai - - Plugins

    Post

    Uh... OK. Just a short question - is there any info when it will be ported? Anyway, can I use LUKS encryption plugin from testing repo? Can I expect any serious issues?

  • Installing LUKS plugin

    Matthai - - Plugins

    Post

    I have a fresh installation of OMV 3 at RPi2. I am trying to install OpenMediaVault LUKS encryption plugin. I must be really stupid, but I am unable to do so. I tried with web GUI and with console, but don't know what exactly to do. First of all, I installed somemissing keys: gpg --keyserver pgpkeys.mit.edu --recv-key 8B48AD6246925553 gpg -a --export 8B48AD6246925553 | sudo apt-key add - gpg --keyserver pgpkeys.mit.edu --recv-key 7638D0442B90D010 gpg -a --export 7638D0442B90D010 | sudo apt-key a…

  • Installation on RPi2

    Matthai - - General

    Post

    Well, it seems SD card adapter has been faulty. I changed it, and now it works. Weird.

  • Installation on RPi2

    Matthai - - General

    Post

    I know. Actually, I just wanted to delete partition table in case Ubuntu has some stupid problems with SD card. I will try another SD card, but the problem is - when I dd the image again and remount the SD card, I can see three partitions and data on them...

  • Installation on RPi2

    Matthai - - General

    Post

    It has been used for Raspbian on the same RPi and I just reformatted it (actually re-dd-ed it). So I assume SD card is OK. I will try to reformat the SD card with FAT32 and with 1M parameter again.

  • Installation on RPi2

    Matthai - - General

    Post

    Hi, I have downloaded omv_3.0.51_rpi2_rpi3 image (and also tried with omv_3.0.41_rpi2_rpi3) from Sourceforge. I run these commands on my Ubuntu box: gunzip omv_3.0.41_rpi2_rpi3.img.gz sudo dd bs=4M if=omv_3.0.41_rpi2_rpi3.img of=/dev/sdb Then I insert SD card to my RPi and run it. The problem is, it seems it does start to boot, but there is no signal on the screen. I can see an IP assigned to RPi on my Mikrotik router, but cannot ping it and nmap shows all ports are closed. What am I doing wrong…