Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

  • How to remove missing file system/device?

    votdev - - General

    Post

    I can not fix something that I can not reproduce. In all situations that come to my mind removing a filesystem was successful.

  • LDAP plugin bind to OpenLDAP

    votdev - - Plugins

    Post

    I don’t know of an alternative plugin. OMV can support LDAP if you install it manually or when there is an plugin. I will have a look if I can do it in near future, but won’t promise it because the new UI for OMV6 has more priority.

  • System Disk is full

    votdev - - General

    Post

    Normally this is caused by a not available filesystem (incl. shared folders) which is the target of a backup/rsync/whatever job. So you might concentrate on looking into the /srv directory where all filesystems are mounted. If a filesystem is not mounted and a rsync job or something else is writing to a shared folder the data is written into thr root filesystem instead.

  • Quote from nightrider: “Cannot create and browse the NFS share created on OMV5 in KODI app on Nvidia Shield. I can mount and browse the NFS share on another computer. I can though browse the share if I create a source.xml file with the path pre set, but I cannot scan the library. With the exact same setup in OMV4 there is no problem to browse the NFS share in KODI. Has anyone else had the same experience on OMV5 as me? For me this seems like a bug of some sort? There is also another bug that is …

  • Antivirus Installation Fail

    votdev - - Plugins

    Post

    Disabling and re-enabling the service in the WebUI should solve the issue. The problem is that the database is not downloaded automatically when you enable the service the first time. The configuration script realizes that the virus database does not exist and waits for 5 minutes to download it. After that time the script fails. In your case it seems it took more time to download the files. In the meanwhile the file should be downloaded when you disable/re-enable the service. You can also do tha…

  • The kernel does put a filesystem into read-only mode with reason, so you have to check your hardware. What hardware are you using? How is the device containing the root filesystem connected? USB?

  • Deleted Data Disk OMV5

    votdev - - General

    Post

    I can not give any tips related to this issue because I never was in that situation till now. Maybe other forum users might give you hints.

  • Deleted Data Disk OMV5

    votdev - - General

    Post

    I fear your data is lost because the partition table is erased. P.S.: I am currently implementing this dialog in OMV6 and testing it on OMV5 and I can not see any problems here. I think you simple have chosen the incorrect device. I hope you have a backup to restore your data. Keep in mind that device files may change when you install new harddisks. A /dev/sdb may be a /dev/sdc after that and the new one might be /dev/sdb.

  • SMB icon is empty on the MAC OS

    votdev - - CIFS/SMB

    Post

    OK, thx. github.com/openmediavault/open…2cbabd6a2f3d0a07a85fb5fff

  • SMB icon is empty on the MAC OS

    votdev - - CIFS/SMB

    Post

    Changed to Xserve, see github.com/openmediavault/open…e3caf5c1772d75f5781f5d656.

  • SMB icon is empty on the MAC OS

    votdev - - CIFS/SMB

    Post

    Quote from RedpaX: “and how can i change this: forum.openmediavault.org/index…1af563be31c026bf020b2c825 ” Have a look here: github.com/openmediavault/open…vahi/services/smb.sls#L25

  • SMB icon is empty on the MAC OS

    votdev - - CIFS/SMB

    Post

    Quote from RedpaX: “yes! its work! OMV5 should not use model = MacSamba in new versions, this is not correct! Correct TimeCapsule or Xserve ” But this is the default that is Samba also using. I can not test it because i do not have Apple desktop hardware, so i have to use other references. Can you confirm that this TimeCapsule definitively works with the latest Apple OS?

  • Recycle bin auto-delete not working

    votdev - - CIFS/SMB

    Post

    The SMB recycle bin cleanup issue in OMV5 is fixed in openmediavault 5.1.3, see github.com/openmediavault/open…a51e03235f3dcd30013ed4fe6. It's very strange that the previous implementation does not work because Source Code (1 line) but maybe the & was misinterpreted in the if test clause.

  • Recycle bin auto-delete not working

    votdev - - CIFS/SMB

    Post

    OMV install anacron since ages to execute cron jobs after startup that would have been executed during the system was off.

  • SMB icon is empty on the MAC OS

    votdev - - CIFS/SMB

    Post

    You need to set the environment variable OMV_SAMBA_FRUIT_MODEL in /etc/default/openmediavault to customize it. To apply your changes you need to run Source Code (2 lines)

  • FTP won't start/buggy start

    votdev - - FTP

    Post

    @aldev What about this implementation: github.com/openmediavault/openmediavault/pull/526

  • Second user => no access

    votdev - - CIFS/SMB

    Post

    Sorry, no idea.

  • Delete Logs

    votdev - - General

    Post

    No, I don’t think so. wiki.archlinux.org/index.php/S…ournal#Journal_size_limit

  • Delete Logs

    votdev - - General

    Post

    The boot logs are extracted via journald, they are not in a seerate file that can be cleared.

  • FTP won't start/buggy start

    votdev - - FTP

    Post

    Does anyone else realize that proftpd is not stopped when using systemctl stop proftpd. IMO the systemd integration is very bad. Hopefully the Debian package maintainers will fix that soonish.