Search Results

Search results 1-9 of 9.

  • OMV 4 Docker "Dead"

    Chrisso - - Plugins

    Post

    Quote from geaves: “forum.openmediavault.org/index…700de9c351bacbee3eef1235a How many times have heard that ” Yeah it was my oversight. Should have paid more attention in the tutorial video where he explained my exact issue. Running Sonarr rather than Sickragenow . Much nice interface and seem to be working without issues. Have created a backup so i don't have to go through this drama in the future. Thanks for your assistance. Cheers

  • OMV3 Image for RP2/3

    Chrisso - - General

    Post

    Quote from ryecoaaron: “Quote from Chrisso: “Not sure what the issue is but its "state" is "dead". ” Did you use an armhf specific docker? ” I wasn't so all fix now. I should have paid more attention to one of the tutorial videos which explained using ARMHF images for RP. I have decided to run Sonarr rather than Sickrage. All Working fine now without any issues. Cheers

  • OMV 4 Docker "Dead"

    Chrisso - - Plugins

    Post

    Found my Issue. I was trying to run a image not meant for RP.

  • OMV 4 Docker "Dead"

    Chrisso - - Plugins

    Post

    Update. Error log gives: standard_init_linux.go:190: exec user process caused "exec format error"

  • OMV 4 Docker "Dead"

    Chrisso - - Plugins

    Post

    Quote from geaves: “Quote from Chrisso: “I've followed the tutorial: ” You should try these guides by @TechnoDadLife they are more recent. ” Hey mate. Followed these tutorials but no luck. For some reason my Docker doesn't want to run anything.

  • OMV 4 Docker "Dead"

    Chrisso - - Plugins

    Post

    HI, Trying to configure OMV 4 Docker with sickrage. (RaspberryPi) I've followed the tutorial: OMV + Docker plugin media server (Plex, PlexPy, Ombi, Libresonic, NZBGet, ruTorrent, Sonarr, Radarr, Mylar, and more However when save/start the docker container it doesn't run. looks like its not initialing. Tryed the same with Sonarr and get the same "dead" state. Very new to OMV4 and Docker and all help is much appreciated. Below is the container details;

  • OMV3 Image for RP2/3

    Chrisso - - General

    Post

    Thanks. Installed OMV4 last night and followed the tutorials on adding sickrage. No success. Not sure what the issue is but its "state" is "dead". Hence to get me up and running for now i was hoping to get OMV3. I can play around OMV4 and configure then swap over later on

  • Download old RP3 OMV images

    Chrisso - - General

    Post

    Hi all, The link provide above for OMV3 is actually OMV4?? When i run the image it come up with version 4.1.8? Anyone have an old OMV3 image i can use? in the same boat as original thread post. Thanks!

  • OMV3 Image for RP2/3

    Chrisso - - General

    Post

    Hi Recently had my SD card fail and subsequently lost OMV3 install. No backup unfortunately but i will learn and create a backup image once its up and running again. I can't seem to find my original SD image for OMV3 for Raspberry Pi and desperately hoping someone has an old OMV3 image they can send me (dropbox etc.) Not looking to upgrade to OMV4 yet, some key add-ons are not available (sickrage. etc) Thanks