Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

  • Lost all drives

    KM0201 - - RAID

    Post

    Larry you keep posting.. I'm assuming you're trying to edit out your post. I was just busting your balls a bit, we're all adults here. I'll edit the post, don't worry about it. Good luck getting your RAID fixed.

  • Lost all drives

    KM0201 - - RAID

    Post

    Quote from geaves: “OK and the output of cat /proc/mdstat and what's this; root@helios4:/mnt# mdadm --detail /dev/md0 why are you running this from the folder /mnt ” Distracted..

  • Lost all drives

    KM0201 - - RAID

    Post

    LMAO.. Uh you pasted a magnet link in there to a torrent.. that um.. has a pretty interesting title. Never heard of Rebecca Volpetti.. pretty attractive but I'm really not much into porn.

  • Problem adding hardrive

    KM0201 - - General

    Post

    Quote from crashtest: “Quote from KM0201: “Thankfully, it's fairly easy to resolve, ” The scripted build runs grub-update, but that would only apply to i386 builds, or other affected users that install OMV-Extra's before installing a data drive. Now we'll see if Volker will add the command to the install script in amd64 iso's. ” Well, another thing... Installation instructions. I've not read them in a while, but I believe the official installation instructions say to disconnect all hard drives e…

  • Problem adding hardrive

    KM0201 - - General

    Post

    Quote from crashtest: “Explain it succinctly... Really, all I can do is speculate because I don't have a PC that has this particular problem - I can't test it. But I believe it's BIOS related and I can describe what "I think" is happening. (Anyone that has tested this, please chime in.) ____________________________ In the initial setup, the boot drive is set by device path. The BIOS of the server, which handles hardware, is a factor in determining which physical devices are offered to the operat…

  • Is the Docker User Created by Default

    KM0201 - - Plugins

    Post

    No it is not. It can be any user on your system. Create a user (even if it's one you use for other tasks... I just use my normal user). Obviously you want to use a user that corresponds with your user info in your docker containers. Add said user to the "docker" group Done.

  • Lost all drives

    KM0201 - - RAID

    Post

    Quote from crashtest: “Calling @geaves ! ” The sad thing is, as right as he is, people still operate under this idea that RAID offers them some sort of protection from data loss. Hope the OP's situation works out better than the guy who lost 150tb... but data loss is data loss.

  • Problem adding hardrive

    KM0201 - - General

    Post

    Quote from crashtest: “Quote from Scorp21: “OMV is install on a stick (sda1) ,I don t understand why ,if hardisk are plugged ,this message appear. If I unplug hardisk,the system start. ” Try this: - Disconnect the data drive - Boot into OMV (no data drives connected) - On the command line, type update-grub - shut down - connect the data drive - boot up ” OP, this is the answer you seek. I've yet to see this NOT fix this problem.

  • @ohiskyy do you have any docker containers that are up and running properly... ie.. you've properly set up your appdata and data folders? Or is nextcloud and any other docker giving you trouble? You're using OMV 4, which isn't necessarily a bad thing... but I can't figure out why you're having so much trouble with technodad's videos on Nextcloud... as they are pretty thorough. If you can install Portainer (he has a video for this as well), I can post a docker-compose file you can use that should…

  • What are people who use OMV called?

    KM0201 - - Off-Topic

    Post

    OMVipotent

  • Are you comfortable with Docker-Compose?

  • change system drive from SSD to USB?

    KM0201 - - General

    Post

    Quote from macom: “I think there is nothing wrong with running OMV from a SSD. I have created another partition on my SSD so that I can use the space also for data. ” Agreed. If the OP is happy with the SSD as his OS drive, just fire up a Live Partition tool, partition the drive down to about 10-16gigs for the OS, Format the rest and the mount the new partition on the OS drive in the webUI as storage. Only precaution here, is if you reinstall. If you reinstall, you either 1. Need to make sure th…

  • Uh, here. This has been discussed many times on this forum. Really not sure on the sda1 issue.. Try post #9 forum.openmediavault.org/index…tion-Dropping-to-a-shell/ Assuming you get it to boot, once you're booted, log in as root and type update-grub then hit enter. I think that will do the trick

  • Are you disconnecting your internal drives per the instructions, so the only attached drives are the installer, and the target flash drive? Also, I'd think twice before using Raid1.. it's really a waste for a two drive setup, but that's another thread.

  • Quote from ohiskyy: “However, still can't get it working: Nextcloud created, but I cannot access it, crome gives "connection refused error:( Port-forwarding for 443 and 80 is set for BOTH and enabled ” I had a lot of trouble with this guide for some reason (basically constantly running into the same problem you are)... never did figure it out. Have you tried just following the old guide? That's what i ultimately did.. had to modify it a bit to work with Portainer vs the old docker-gui plugin, bu…

  • OMV 5: OpenVPN with Docker on ARM

    KM0201 - - General

    Post

    Quote from duplo: “Quote from NormP: “I used ledokun/armhf-docker-transmission-openvpn:latest It worked perfectly for me. ” Could you please tell me where to get this openVPN for armhf (rpi 3B+) docker and how to set it up in OMV? The plug in doesn't work anymore for me and I was looking for a replacement in docker but couldn't find anything for arm/raspberry pi. ” hub.docker.com/r/ledokun/armhf-docker-transmission-openvpn

  • Quote from rtibby: “A little bit off topic guys , but can you advise me about what/how to install a VPN through Portainer ? It is what is missing for the moment on My OMV server ... and some users ( ) suggested me I should get one .... ” It's a pretty good idea if you're downloading movies, etc. You can either install an ovpn docker, set up your vpn service, and then route your download programs through it... or select your VPN (I've had PIA for years) and just find a container that combines VPN…

  • Quote from gderf: “Well, it's got a ton of stuff on it too. Probably a lot of unneeded cruft as well. It started out as an OMV 2.x machine and has been upgraded to 3, 4, and now OMV v5 ” Yeah I imagine through all that, there's probably lot of stuff laying around. I've always liked clean installs..

  • Quote from gderf: “I run OMV on a 16GB SSD. It's currently taking up 8.1GB. ” Dang, really? I've got a ton of stuff going on my server, and my install is just under 3gigs.

  • Quote from rtibby: “Quote from KM0201: “Quote from gderf: “Makes me wonder where the files did get downloaded to - inside the container itself perhaps? Check the size of it on disk, restart it and check the size again. If the files did go there and they are not stored persistently they should vanish with a container restart. ” I've done it a few times on accident on my virtual machine. If he goes to /srvand does an ls, he'll find there's a directory created with the /dev-id-4RbData/whatever. Dep…