Search Results

Search results 1-20 of 32.

  • CalDav and CarDav plugins ?

    wulfjoergensen - - General

    Post

    Hello, as far as I know, the only way to do this is via Nextcloud. This you could install either via Docker or directly (plugins for nginx and MySQL ar available)

  • At the moment I have an AMD A10-9700E on an Asus PRIME B350M-A and 8GB of RAM. It also doesn't consume so much power. I'm running Plex, Gitlab, Nextcloud, Samba, FTP and also have external users and its fast enough for nearly everything. You also probably could wait for the Ryzen 5 2400GE, for me, it looks like a good alternative.

  • SVN Plugin?

    wulfjoergensen - - Plugins

    Post

    No, I don't have Docker installed. Gitlab contains everything which is needed to run it (a Webserver, a PostgresSQL DB, ...). I think they also use nginx. The only thing, which I configured was, on which port it should listen. But you also could configure it, that it uses the nginx already installed (gitlab.com/gitlab-org/omnibus-…ter/doc/settings/nginx.md) and for example using a MySQL DB or something like that.

  • SVN Plugin?

    wulfjoergensen - - Plugins

    Post

    Hello deeprain, I'm actually using Gitlab gitlab.com/ on my NAS. Its very easy to install, configure and to use with some nice additional features.

  • Hi there, today I've tested the plugin, It works very fine. But I've missed two options. 1.: Setting a Port on which it's run. 2.: Try to connect automatically to the port, which is configured for ssh or let the user enter this port a second time. This is cause I dont have SSH running on port 22 and so shellinabox couldn't connect. Great Thanks

  • SVN Plugin?

    wulfjoergensen - - Plugins

    Post

    Thanks for that hint, I now use it with svnserve

  • SVN Plugin?

    wulfjoergensen - - Plugins

    Post

    OK, thanks for that information. So I'll try install it manually...

  • SVN Plugin?

    wulfjoergensen - - Plugins

    Post

    Hi there, is an SVN Plugin in work or planned? I ask, because I have use an SVN Repo from a Webservice. Now I want to host this on my NAS. Thanks, wulfjoergensen

  • Ok, thanks for the hint. It also doesn't works for me. So I a solution from the router, which sadly is no OpenVPN.

  • Sorry for asking again, but after updating the plugin to the newest version, I could not connect to any devices in the LAN where the NAS stands and also could not connect from LAN to VPN clients. I have checked Default Gateway and also client to client. No Howto I've found in the internet could help me. Is there a good one? I've tried setting route to VPN on my router (which isn't my VPN Server), setting push route in VPN Server, but the only thing I could reach is the VPN Server. Also Websites …

  • Ok, the first thing doesn't work for me. The default gateway was activated, but I only could reach the VPN Server itself, no other clients and so on. To reach from the VPN the LAN, I have to add to the vpn server config Source Code (1 line), activate the ip4 forwarding in sysctl and in my router I have to add a static route (OK, this part couldn't be done by the plugin, but a hint or so would be nice). Btw: This seems to be like another problem only I have I only see ther quote, report, dislike,…

  • Thanks to all people for the hints! It works fine now. A checkbox I also would appreciate. If you change something on the Plugin, I have to other things that could be changed (which are not urgent): 1. Add an option to route traffic from VPN to LAN (push route in openvpn, allow ip4forward in sysctl,...) 2. If I enter a Common Name with space for the cert, my Android OpenVPN client couldn't load profile. If there is an easy way, it would be nice to forbid spaces, or all special chars. Btw: Where …

  • Hello there, at the moment I'm using OpenVPN AS. But there is the restriction of 2 users (I hope I understand this right). But now I want to use mor than 2 users. So I set up OpenVPN, it works very well. But now I have the following question: Is it possible to configure OpenVPN in that way, that it prompts for a password on user login, like OpenVPN AS does it? Thanks

  • openmediavault-jdownloader Plugin

    wulfjoergensen - - Plugins

    Post

    Ok thanks for the hint. THis command doesn't delete /opt/jdownloader for me. That was the problem. After removing it, it works fine.

  • Hello, i have two problems with this plugin. 1.: I updated the actual plugin before reading blogpost. So I didn't uninstall the old before. After reading blogpost, I tried to uninstall and install again the plugin. It runs, but in the processlist, it always shows, that it is started with GhostAWT (... -Dghostawt.library.path and so on). How could I get it to run without GhostAWT? 2.: I'm using AutoShutdown. After every reboot JDownloader isn't connected to MyJDownloader. The one annoying workaro…

  • Hey there, found this board.jdownloader.org/showthread.php?p=307156#post307156 in the JDownloader Forums. So there seems to be no need of GhostAWT, only want to mention it... I also have a question: How could I get Autoshutdown to check if Jdownloader loads anything? Is it only possible via the network traffic? cheers

  • Hi thanks for the hints. I've tested it in a VM as you say. For WebGUI Login + FTP its enough to copy /etc/shadow. I didn't copy it back after reinstallation of 1.0 but copy the password section of my test-users and it works fine. Using Samba, I also have to copy /var/lib/samba/passdb.tdb. After copying it back in the new installatioon, samba also works with the old passwords. If you use other services i don't know if you have to copy other files to save their passwords.

  • Hello, to the topic (Re)Installation of OpenMediaVault 1.0.X All things are very good explained (thanks for that), but one thing is missing for me: How to back up the passwords? Could you please tell me which files I have to backup and after reinstall copy back for save passwords? Its because I have many users and don't want to let them change all their passwords. Thanks, wulfjoergensen

  • Hi, thanks for that information. So i'll try it from the miller repo when i have enough time. [Edit:] I have installed it. Until now, no error occurs. pyLoad works fine. Thanks to the developers and helpers!

  • Hi there, on Fedaykin I had installed pyLoad via the plugin script. When I changed to Sardaukar, I installed my whole system new, so that I have no pyLoad. In this time, I see that a plugin is under development and I decide to wait for it. But untill now it's not yet released. So should I install it manually again or will the plugin be released in the next month? Thanks