Search Results

Search results 1-20 of 98.

  • Proxmox Spin down HDD

    JanN - - General

    Post

    Professionals have to save costs - e.g. costs for unnecessarily wasted electric power, for unnecessarily worn out hdds, for unnecessarily installed servers and for wasted time while thinking about how to spin down hdds in a server system ;-).

  • Proxmox Spin down HDD

    JanN - - General

    Post

    Well, to be honest: you are obviousy miles away from the needs of a DC - and we were not talking about energy consumption for cooling. For two short backups a week you don't need a server with hdds in standby - just plug in an external disk or a hotplugable disktray and remove it after backup...

  • Proxmox Spin down HDD

    JanN - - General

    Post

    Just my 5 cents: Proxmox is a professional system - and no pro would ever seriously think about frequently spinning down hdds in a server system. It doesn't save energy and costs, because the drives will die much earlier when you spin them up and down often. If you don't need a server just don't build and run one, and play with other less power consuming toys.

  • OMV5 in Virtual Box as Production system

    JanN - - General

    Post

    Hi John, install pve from their ISO and then install OMV in a vm on the pve host, not on the host itself. I'm just migrating my OMV4-NAS server (that also runs a few Virtualbox vms) to vms in Proxmox - it's fun... BR Jan PS: OMV5 is still beta - better use OMV4 on a production system...;-)

  • Interesting new open source NAS

    JanN - - General

    Post

    Quote from votdev: “WANNA HAVE ” me too, but i really don't need it, but it's so cute and nice, but for the same price i got a brandnew Supermicro server with 32GB ECC RAM and E3-1230 Xeon, but...;-)

  • OMV5 in Virtual Box as Production system

    JanN - - General

    Post

    If you consider to run OMV in a vm (what is not a bad idea) you should take a look on Proxmox 6.x (based on Debian 10). And yes, you can pass through complete disks or RAIDs to a vm with pve. BR Jan

  • WD MyCloud

    JanN - - My NAS Build

    Post

    Quote from amix: “Having read this thread I am not sure, whether I understood correctly, since I am totally new to WD MyBook: It is possible to run OMV3 on the cheap, low-spec WD MyBooks? ” It doesn't seem to me, that you really read this thread.Reading the threads title should already answer your question. Br Jan

  • WD MYCloud mit OMV verbinden

    JanN - - General

    Post

    Quote from pierewoehl: “Du erstellst einen Freigegeben Ordner in OMV auf dem Dateisystem des Boot Drives, da sollte eine Datenpartition als Dateisystem in OMV zur Verfügung stehen. also Du legst folgenden Freigegeben Ordner an /media/DataPartitionOnBootDrive/WDMyCloud Dann gehst du in deine FSTAB und fügst folgendes hinzu //[IP MyCloud]/Freigabe /media/DataPartitionOnBootDrive/WDMyCloud cifs username=[Username],password=[Password],exec 0 0 Damit agiert der Ordner WDMyCloud Innerhalb von OMV als …

  • How to Rsync two OMV-machines

    JanN - - RSync

    Post

    Quote from Paradine86: “Would it work with ssh over the internet? ” Yes, in general rsync also works over WAN-connections (that's what it's actually made for). Do a little search here and in the web, and you'll find out, how to setup these things... BR Jan

  • Rsync Jobs Problem

    JanN - - General

    Post

    Quote from votdev: “Quote from subzero79: “Quote from JanN: “I deleted everything between <jobs> and </jobs> in the rsync section like Volker wrote in another thread with this error topic. ” That's right but i am pretty sure you deleted <jobs> and </jobs> lines. You need to recreate those.I can trigger the same error. ” I assume this too because the error message is exactly the result of that. ” Shame on me guys - you were right: i didn't only delete the jobs, but accidently also the <jobs></job…

  • Rsync Jobs Problem

    JanN - - General

    Post

    Quote from subzero79: “I am guessing here, I don't have my server to test. But I think you deleted the jobs xml tags editing the config.xml file. ” I deleted everything between <jobs> and </jobs> in the rsync section like Volker wrote in another thread with this error topic. BR Jan

  • Similar rsync job creation problem

    JanN - - General

    Post

    I get a similar error message, when i try to create a new rsync job: Source Code (10 lines)Deleting the rsync jobs in omv config file didn't help. I found actual jobs in /var/lib/openmediavault/cron.d, and could start them, but they don't appear in the GUI. I couldn't find the string '//services/rsync/jobs' in '/usr/share/php/openmediavault/config/database.inc'. Any ideas? BR Jan

  • HPE Proliant Servers

    JanN - - My NAS Build

    Post

    Quote from Humbert: “sorry, there are a lot of things I do not understand in your reply; unfortunately I have very little knowledge of server setup 1. "Using the ssd on the usb will kill your CPU from time to time" what exactly do you mean by "will kill your CPU" - kill as in "destroy"? or kill as in "overload"? what happens if the CPU overloads? does this just affect performance or the server may shutdown? I have run OMV from a HDD connected via the USB port of an old laptop for several years n…

  • Quote from Heinz Lindemann: “Obwohl die Platten da sind unter Reale Festplatten, ist unter der RAID Verwaltung fehlen sie , RAID Verband kann daher nicht angelegt werden.... ” Hat das System die (vorformatierten?) Platten möglicherweise schon unter "Dateisysteme" eingebunden, wo man sie erst wieder aushängen müsste, um sie zu einem RAID machen zu können? Wie hast du von 2.x. auf 3.x upgegradet, via apt-get oder per Neuinstallation? BR Jan

  • HPE Proliant Servers

    JanN - - My NAS Build

    Post

    Quote from qkzk: “Hello again (and sorry to interfere) I tried what @JanN proposed (two posts below my original question) and edited /etc/network/interfaces as proposed with correct ip adresses. I plugged the printer in Nic2, router in Nic1 and rebooted both (printer and server). eth0 works fine, I can ssh into the server. The bridge doesn't work, the router can't see the printer. # ip a Source Code (12 lines)I edited MAC adresses for safety. I backed up /etc/udev/rules.d/70-persistent-net.rules…

  • HPE Proliant Servers

    JanN - - My NAS Build

    Post

    Quote from Spy Alelo: “Quote from JanN: “Except for the described little issue my "useless bridge config" works perfectly as expected, even when you negate its use. Because i don't know how and why iLO and/or its port sharing generates this issue, i asked you as the HPE-expert. Obviously you also don't know it. That is no serious problem - i can live without an answer. How about you? ” Except it doesn't work as expected for you. You can make any assumptions you like about me, is not going to cha…

  • HPE Proliant Servers

    JanN - - My NAS Build

    Post

    Quote from ryecoaaron: “In his defense, your responses aren't any better. ” You may be right, but they have been REsponses: where was your defense for me? Over and out. BR Jan

  • HPE Proliant Servers

    JanN - - My NAS Build

    Post

    Quote from ryecoaaron: “Not everyone (especially those in the enterprise environment) think about saving a few dollars and a few watts. You can buy a energy efficient gigabit switch for $20 and it will consume 3 watts. That isn't a big cost and is a supported config for OMV unlike a bridge. ” Especially those in the enterprise environment should think more about saving a few watts, because they waste power on my cost since private consumers pay much more for power to support the "poor" economy. …

  • HPE Proliant Servers

    JanN - - My NAS Build

    Post

    Quote from Spy Alelo: “I don't know why you have bridged the interfaces, but if they are both on the same switch you will have some major issues passing traffic for certain things and iLO would be one of them. You have to realize that the fact that iLO shares a port with the system's NIC doesn't mean it makes the port a switch. I have a feeling that the iLO ARP record may not be passed along or the wrong record is presented to the VMs. ...I have a feeling that you may have to explain better why …

  • HPE Proliant Servers

    JanN - - My NAS Build

    Post

    A technical question @Spy Alelo: I run two Windows-7-Virtualbox-VMs on my ML10v2 under OMV3. The VMs with IPs in the same network as the host and iLo are set up to use a bridged network connected to br0, a bridge between eth0 (NIC-port 1) and eth1 (NIC-port 2). Why is iLo (on shared NIC-port 1 with own IP) not reachable for the VMs, but for every other machine in my network? BR Jan