Search Results

Search results 1-2 of 2.

  • Error during upgrade

    nema - - Updates/Upgrades

    Post

    Ok - fixed by following hints in this thread: OMV 1.18 CRON-APT Error: The value 'stable' is invalid for APT::Default-Release as such a release is not available in the sources Replaced 'stable' with 'wheezy' in /etc/apt/apt.conf as per: OMV 1.18 CRON-APT Error: The value 'stable' is invalid for APT::Default-Release as such a release is not available in the sources

  • Error during upgrade

    nema - - Updates/Upgrades

    Post

    Hi I'm having a similar problem with the webui hanging during package upgrade process. But I'm also getting this running an apt-get update: Traceback (most recent call last): File "/usr/sbin/omv-mkaptidx", line 55, in <module> cache = apt.cache.Cache() File "/usr/lib/python3/dist-packages/apt/cache.py", line 102, in __init__ self.open(progress) File "/usr/lib/python3/dist-packages/apt/cache.py", line 145, in open self._cache = apt_pkg.Cache(progress) SystemError: E:The value 'stable' is invalid …