Computer will not remain in standby; Hibernate 15 minutes after standby initiated

    • OMV 2.x
    • Resolved
    • Computer will not remain in standby; Hibernate 15 minutes after standby initiated

      I typically leave my computer in standby for days at a time since I use it as more of a glorified external hard drive rather than a server. It has worked great for my needs the past few months. The past 3 days, I have noticed the computer "wakes up" approximately 14-16 minutes after being put in standby (suspend to ram) and then goes into hibernate (suspend to disk). I have not made any configuration changes recently other than installing the updates that show up from the automatic check. I am currently running version 2.2.2. I disabled and uninstalled the autoshutdown plugin to see if that had any affect but still get the same result.

      The functionality still serves my purpose since the WOL can bring the computer out of hibernate but it takes much longer to do so and probably performs additional writes to the USB flash drive. Has anyone else observed this change? Any help would be much appreciated.

      I attached a download of the syslog.
      The computer was put into standby at 6:18am and appears to hibernate at 6:34am, and again at 7:09 and 7:24am


      Update:
      Upgraded to version 2.2.3 and the issue was resolved. Computer remains in standby as expected.
      Files
      • syslog.txt

        (87.8 kB, downloaded 237 times, last: )

      The post was edited 1 time, last by jbdet37 ().