Fehler #4000

    • Resolved
    • Fehler #4000

      Hi liebe Mit-Nerds,

      folgende Fehlermeldung

      Fehler #4000:
      exception 'OMVException' with message 'Failed to execute command 'export LANG=C; invoke-rc.d 'iscsitarget' start 2>&1': Starting iSCSI enterprise target service:FATAL: Module iscsi_trgt not found.
      failed!
      invoke-rc.d: initscript iscsitarget, action "start" failed.' in /usr/share/php/openmediavault/initscript.inc:176
      Stack trace:
      #0 /usr/share/php/openmediavault/initscript.inc(141): OMVSysVInitScript->invoke('start')
      #1 /usr/share/php/openmediavault/initscript.inc(61): OMVSysVInitScript->start()
      #2 /usr/share/openmediavault/engined/module/iscsitarget.inc(91): OMVSysVInitScript->exec()
      #3 /usr/share/openmediavault/engined/rpc/config.inc(206): OMVModuleIscsiTarget->startService()
      #4 [internal function]: OMVRpcServiceConfig->applyChanges(Array, Array)
      #5 /usr/share/php/openmediavault/rpcservice.inc(125): call_user_func_array(Array, Array)
      #6 /usr/share/php/openmediavault/rpcservice.inc(158): OMVRpcServiceAbstract->callMethod('applyChanges', Array, Array)
      #7 /usr/share/openmediavault/engined/rpc/config.inc(224): OMVRpcServiceAbstract->callMethodBg('applyChanges', Array, Array)
      #8 [internal function]: OMVRpcServiceConfig->applyChangesBg(Array, Array)
      #9 /usr/share/php/openmediavault/rpcservice.inc(125): call_user_func_array(Array, Array)
      #10 /usr/share/php/openmediavault/rpc.inc(79): OMVRpcServiceAbstract->callMethod('applyChangesBg', Array, Array)
      #11 /usr/sbin/omv-engined(500): OMVRpc::exec('Config', 'applyChangesBg', Array, Array, 1)
      #12 {main}


      Ich versuche hier mit Iscsi etwas zu erstellen jedoch bekomme ich ISCSI nicht on. X( ...

      Habe bereits neu installiert.... diverse extras installiert sowie mehrfach upgedatet und neu gestartet
      auch mit dpkg --configure -a funzt gar nix . auch modul assistant, debhelper oder omv-extras helfen mir hier nicht weiter. ||

      Kann es sein das ich die Platte auf der ich ISCSI anlegen will ein bestimmtes Format brauch ? habe sie komplett gecleant da ich sonst nie Zugriff im Web darauf bekomme, und leider kann ich auch nur I/O Blocken einstellen ?( ,
      Hoffe Ihr könnt helfen . LG