poppler-utils Error

    • poppler-utils Error

      Hi, when ever I try and update i get "Errors were encountered while processing : poppler-utils" and it returns error code (1)

      this started when my mysql database got corrupted and i had to uninstall it when started the error and I had to ssh in a force the uninstall now i cant install mysql any help would be greatly appreciated.

      on another note will phpmyadmin ever come to OMV ?
    • How did you "force" the uninstall? Why is poppler-utils even installed? Do you have a desktop environment installed?

      Probably not as a package. You can manually install it with the nginx plugin though.
      omv 4.1.13 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!