Cannot access new weekly rsnapshot backups - older backups can be accessed

    • OMV 3.x
    • Resolved
    • Cannot access new weekly rsnapshot backups - older backups can be accessed

      Hi all,

      I have a Raspi with OMV running for some weeks already. I thought the system works fine now, but when I tried to open the "weekly.0" from my windows laptop (SAMBA release), then I get the message "no access to ...., unexpected network failure".

      The older weeklys can be opened without a problem, and at the beginning all weekly could be opened without a prob ... I have no idea what the reason could be...

      Can anybody please help me. Thank you!!!!
    • I changed the permissions now to picture 2. But the system is somehow reacting weird:

      1.) After the change of the permissions (chmod via SSH) I do not get the error message anymore, bit the folders "weekly0" - "weekly2" are empty.
      2.) I started the rsnapshot manually, a new "weekly0" was made, the older one was renamed to "weekly1"
      3.) After that, the "weekly1" was the empty formerly named "weekly0", no access problem, BUT the new "weekly0" cannot be accessed again ... "unbenannt3.png" shows that the permissions of the new "weekly0" are limited again ...

      I have no glue what to do ...Thx for the help in advance!!
      • Unbenannt.PNG

        10.93 kB, 718×105, viewed 390 times
      • Unbenannt2.PNG

        3.95 kB, 523×85, viewed 320 times
      • Unbenannt3.PNG

        7.28 kB, 412×116, viewed 358 times
    • foly12 wrote:

      I run rsnapshot to backup a qnap nas on my omv system
      Are you using the remote mount plugin or have the qnap remotely mounted somehow?
      omv 5.0.14 usul | 64 bit | 5.0 proxmox kernel | omvextrasorg 5.1.5 plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • I use the remote mount plugin ... after several hours I found out the the source of the issue:

      My QNAP is shuting down for energy saving reasons during the week. When this happens, OMV looses the remote mounts. So, I scheduled a reboot job in OMV just bevore I want the rsnapshot to be done (QNAP needs to be running at this point of time of course), NOW IT WORKS ...:-)

      It looks like I haven´t thought thourougly enough before posting this question, but honestly I just figured out during the last days ... Maybe its the Forum Aura which helps :)

      Anyway thx again for your support!! I really like the OMV System and the Forum!