Samba shares not able to be accessed on Windows at all.

    • OMV 2.x
    • Resolved
    • Samba shares not able to be accessed on Windows at all.

      I have been messing with the samba shares on my Odroid XU4 to try and speed them up (See this thread). The speed is still slow, however after changing some settings I cannot access the samba shares, all I get "Specified Network name can no longer available" when I try using any host name. I don't think it's a router problem as I can still use HOSTNAME.lan to access the web gui. I don't know what settings either in windows 10 or with the server, the thing is that when I try \\HOSTNAME\SHARE, \\HOSTNAME.lan\SHARE, or \\HOSTIP\SHARE (this one is the weirdest as it is just a straight IP) in windows I get the same error. I have tried to reset samba and reboot the server, I tried deleting the hostnames and share settings. I'm at a loss at what I need to do to fix this.

      These are the samba settings I have on the Server currently:

      Source Code

      1. og level = 1
      2. socket options = TCP_NODELAY SO_RCVBUF=65536 SO_SNDBUF=65536
      3. read raw = yes
      4. write raw = yes
      5. max xmit = 65535
      6. dead time = 15
      7. getwd cache = yes

      Thank you for your help in advance.
    • Jeansburger wrote:

      og level = 1
      Get rid of this line. I assume it is a typo but you don't want to put log level in the extra options box since it has a dropdown for it. I would also try max and min protocol.
      omv 5.0.10 usul | 64 bit | 5.0 proxmox kernel | omvextrasorg 5.1.1 plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!