Clonezilla SSH not starting

    • OMV 3.x
    • Clonezilla SSH not starting

      3.0.87 - Kernel 4.9.0-0.bpo.3-amd64

      I just tried to clone my OMV System with the Clonezilla option, the .iso is listed under /boot/clonezilla-live-2.3.2-22-i686-pae.iso
      My problem right now is that when i click the "Reboot to Clonezilla Once" button "configuring grub to boot once from clonezilla iso...4" comes up and nothing happens, okay i thought lets just reboot the system.

      Sadly i have no monitor connected so i cant see any output.
      But i can't even find it on my network, i looked in my router interface and scanned my network with an IP scanner.
      On the router the OMV machine has a static lease so it should get the same IP again but i simply cant find it.

      Does anyone have an idear what it could be?
      I was looking around for other solutions but could not find any, even more tried other options like urbackup but it sadly can not create linux images.
    • omv-extras installs an old version of clonezilla because newer versions don't start the network adapter on start which makes it useless for headless machines. That said, maybe your hardware is new enough that the clonezilla iso doesn't have the needed drivers. About your only option would be to connect a monitor and boot from a newer version of clonezilla manually configuring the network adapter.
      omv 5.0.10 usul | 64 bit | 5.0 proxmox kernel | omvextrasorg 5.1.1 plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!