Help with accessing OpenMediaVault shared folder within Kodi 17.6

    • OMV 3.x
    • Resolved
    • Help with accessing OpenMediaVault shared folder within Kodi 17.6

      I'm sorry if this was placed in the wrong section.

      Hello all, running Kodi 17.6 on an android box. I have OpenMediaVault
      installed on a raspberry pi 2 with a toshiba 2tb external hdd with all my movies.
      The issue I’m having is that when adding the videos
      (movies,kids,set,etc.) and setting up the content type, when it starts
      to scan I get an error message that it can not connect to server and it
      does this for every single file. I do have access to the drive and said
      file via videos>files>movies. I set it up via smb, tried to use
      nfs but I can’t figure out how to set that up via OpenMediaVault. One
      thing to note is that if I connect the hdd to the back of the router I
      have no issues setting it up via smb and all my movies show up and scan.

      Anyone running this setup? Any suggestions. Thanks
    • So i finally figured out what my issue what. It turns out it had nothing to do with OMV but with Kodi. On my Kodi 17.6 install there was something wrong with the addon that scrappes my movie files, that was the main problem. I tried to duplicate the same problem using my laptop which has Kodi 17.3 installed but i couldnt, everything just works as it should. So found and earlier version of Kodi, 17.4, re-installed everything and now my system is working as it should.