• OMV 4.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Hello,
      i run the plusminus jdownloader image in docker but it´s not really stable.
      It looses the connection to the web ui every 4-5 GB´s, but in docker the container is running.
      When i stop the container and start it again, the web ui is available for the next 4-5 GB´s. Then it gots lost again.
      Does somebody know where the problem is?
      I run OMV3 on a HP Microserver Gen8.
      Thanks in advance
    • I didn´t change anything.
      If i download two or more container parallel i run into trouble with extracting, maybe that´s the problem for that issue. Jdownloader chrashes and i have to restart the docker container.
      Since i download each container after the other, i don´t have this problem anymore.
    • Hi everyone,

      i have tried to install JDownloader via Docker for about 10 times with no success. In the log it says the following:

      "groupadd: GID '100' already exists
      user add: user 'jdownloader' already exists"

      Is that the issue? Funny thing is, that i once add the a User called JDownloader and delated it later. OMV even says there is no such a user existing.

      Any idea how i can get my JDownloader running?

      Thanks in advance.
    • MarcTremonti wrote:

      FiST wrote:

      Purge86 wrote:

      JDownloader seems to have problems with extracting RAR5 Files. I am using OMV 4 with plusminus/jdownloader2-headless.

      Is there a way to fix the problem ?
      Is there any solution on this?
      this is a general jdownloader issue, since jdownloader uses 7zip and not winrar. RAR5 was introduced with newer winrar versions.
      I still try to solve this issue. ;) I found a solution here. I need to get access to /sharedfolders/jdlibs
      Unfortunately I am a noob in this topic. How do I get access to that folder? Do I have to connect via SSH? Do I have to mount that folder in OMV? I have no clue.
    • Hi, i run the plusminus jdownloader image in Docker with OMV 4. My problem is, that the files, jDownloader creates, are safed with the permissions 644 (rw- r-- r--). jDwonloader works with a User named "jDownloader" with group "users". So when i try to move the files from the Downloads-folder with my User, it doesnt work. How can i tell jDownloader, to save the files with permissions 664 ?
    • Hey,

      Maybe someone can help me on that issue. I follow the instructions and the docker container launches successfully. It also creates a few configuration files, but stops somewhere in the middle. It does not create the org.jdownloader.api.myjdownloader.MyJDownloaderSettings.json file. Therfore, I cannot enter my credentials.

      During the first start docker container stats JD2 shows network IO as about JD is updating itself. If I stop the container after it sat idle for a few minutes and restart it goes idle again. If I do a ls -lat on the config directory it shows that the last file it created was org.jdownloader.updatev2.UpdateSettings.json.

      For me it seems as if JD would go into an update loop and somehow never return from it. Anybody have any clues?

      Thank you - Richard
    • Hello,

      Sorry for my English.
      Like many I used the plugin Jdownloader but it is no longer available in omv-extra. Do you know if it is planned to put it back?

      I tried to make it work with Docker but I do not know how to do it.

      I tried to follow this explanation.

      I did not understand where I should put this
      3. On your host, enter your credentials (in quotes) to the file org.jdownloader.api.myjdownloader.MyJDownloaderSettings.json as in:

      Would you have a step-by-step guide please so that I can get there?

      Thank you in advance for your help.