Hard Drive Issue

    • OMV 4.x
    • Hard Drive Issue

      Another question I am hoping to get help with. I just upgraded to OMV 4 and while doing that when the system restarted one of my hard drives gave me an error of bad sectors. I tried a bunch of restarts and since there wasnt much on that disk I decided to take it out and format it to nfts. I did a complete scan on my windows computer and it says its clean. I go to reinstall on OMV and it shows the disk. So I go to create a file system and it formats it and after that is complete it shows no errors. Then everything is gone. Go back to disks and it shows it there but does not show up as a file system after it formats to ext4. Any help is appreciated.
    • Have you checked to see if the drive keeps a S.M.A.R.T. error log? Most do, but it is optional on the part of the manufacturer, not a requirement of the standard.

      Have you tried changing the cable and SATA port used on the motherboard?
      OMV 4.1.14-1 (Arrakis); Shuttle XPC SH67H3; Intel Core i5-2390T; 8 GB DDR3-1333 RAM; 128GB SanDisk Z400s SSD (OS); Samsung 860 EVO 1TB (primary storage).